Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

HP BL660c Gen8 server is not working with 4 GB FC Pass-thru module

metince75
Occasional Visitor

HP BL660c Gen8 server is not working with 4 GB FC Pass-thru module

Hi,

 

We've bought a BL660c Gen8 server. Our chassis' interconnect configuration is like that :

2  x 1 Gb Ethernet Pass-thru and 2 x 4 Gb FC Pass-thru modules.

 

Our SAN disk is EMC VNX5300, there is no SAN switch. We are making direct connection from pass-thru module to disk's fc ports. The lights on the both sides are green, the cables are ok. But we couldn't see the hba's wwn's are online at the disk ports. HBA model is HP LPe1205A 8 Gb FC HBA for Blade System c-Class

Is there any way to solve this problem?

Should we use SAN switch?

 

Thanks.

 

1 REPLY
Casper42
Trusted Contributor

Re: HP BL660c Gen8 server is not working with 4 GB FC Pass-thru module

Did you try forcing the HBA to 4Gb link speed?
Also keep in mind that until you have an OS loaded or you enable the HBA BIOS, you won't see any FC connection to the Switch/SAN.