HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Insufficient cooling for <= 5 blades using "HP Static High Performance" power profile.

peter_stig_edwa
Occasional Visitor

Insufficient cooling for <= 5 blades using "HP Static High Performance" power profile.

Hello,

 

I was wondering if anyone else has observed the following behaviour.

 

In a BladeSystem c7000 Enclosure G2 (OA admin firmware version 4.30) we have 5 blades in device bays 1, 2, 3, 4 and 12.
The 6 fan rule is operating.
The blade in device bay 1 is ProLiant BL460c Gen8 (2 x Intel(R) Xeon(R) CPU E5-2680 0 @ 2.70GHz) with BIOS version I31, device bay 2 is also a ProLiant BL460c Gen8 with same processors.
Both these devices are using the "HP Static High Performance" power profile.
At times of high load the CPU temp exceeds the threshold and we see CPU being throtted on these hosts. The highest power supply temp sensor reading in the host in bay 1 is consistently 10C higher than other blade hosts we have (with the same load and power performance profile) but where there are more blades in the enclosure and the 10 fan rule is operating.
We don't have any fan warnings or errors.
I suspect that because the 2 hosts with the "HP Static High Performance" are in the same fan zone (next to each other) that at times of high load on both hosts that the cooling provided by the 6 fan rule to the fan zone the 2 hosts are in is insufficient to keep the power supply and CPUs cool.
I was wondering if moving the blade in device bay 1 to device bay 7 will result in the 10 fan rule becoming operational, and if this behaviour has been observed by others? Or if it is more likely that there is an unreported fan/powersupply/board/heatsink error with the blade or enclosure.

 

Thanks for any insight.

Peter (Stig) Edwards