Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Is there a BL870 I2 blade firmware compatiblity chart?

chuckk281
Trusted Contributor

Is there a BL870 I2 blade firmware compatiblity chart?

Joe had an Integrity blade quesiton:

 

*********************

 

Is there a compatibility chart for I2 blade like the one for ProLiant Blades? Current levels are OA 3.11, VC 3.15, VC fibre 1.14 and BL870c I2 system ROM 1.08 with iLO-3  1.30.   Sept 2010 11.31 OE.  We cannot upgrade the ROM right now but can you go to the latest OA 3.21 and still be compatible system ROM firmware?

 

Thank you,

 

*****************

 

Brian had some info for Joe:

 

**********************

 

Joe,

 

The minimum firmware requirements for the Integrity BL8x0c i2 blades can be found on the Q&A tabs of the Integrity blade product pages. Here is a direct link.

http://h10010.www1.hp.com/wwpc/us/en/sm/WF31a/3709945-3709945-3710102-1146345-3722789-4186437.html

 

I realize this is not exactly what you are looking for but it is what we have been using while waiting on the Integrity blade firmware charts to be completed. In the next couple of days, I am told the HP BladeSystem Firmware compatibility chart will be updated to include Integrity blade firmware release sets. See: http://h18004.www1.hp.com/products/blades/components/c-class.html

 

Regards,

 

*******************

 

Take a look and see if it can help you.