HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

NPIV is not support in the blade

dennischen
Advisor

NPIV is not support in the blade

Hi, I have a question, in my BL870i4 blade,  interconnect with the pass-through FC switch. And find the NPIV is not supported. Why?

 

ioscan -fknNC fc
Class I H/W Path Driver S/W State H/W Type Description
======================================================================
fc 0 0/0/0/3/0/0/2 fcoc CLAIMED INTERFACE HP 10Gb PCIe 2-port Embedded FCoE Adapter
/dev/fcoc0
fc 1 0/0/0/3/0/0/3 fcoc CLAIMED INTERFACE HP 10Gb PCIe 2-port Embedded FCoE Adapter
/dev/fcoc1
fc 2 0/0/0/4/0/0/2 fcoc CLAIMED INTERFACE HP 10Gb PCIe 2-port Embedded FCoE Adapter
/dev/fcoc2
fc 3 0/0/0/4/0/0/3 fcoc CLAIMED INTERFACE HP 10Gb PCIe 2-port Embedded FCoE Adapter
/dev/fcoc3
fc 6 1/0/0/4/0/0/2 fcoc CLAIMED INTERFACE HP 10Gb PCIe 2-port Embedded FCoE Adapter
/dev/fcoc6
fc 7 1/0/0/4/0/0/3 fcoc CLAIMED INTERFACE HP 10Gb PCIe 2-port Embedded FCoE Adapter
/dev/fcoc7

 

depot]#fcmsutil /dev/fcoc6

Vendor ID is = 0x19a2
Device ID is = 0x0714
PCI Sub-system Vendor ID is = 0x103c
PCI Sub-system ID is = 0x177b
Chip version = 1
Firmware and EFI Package version = 4.9.416.12
EFI Boot = ENABLED
Driver-Firmware Dump Available = NO
Driver-Firmware Dump Timestamp = N/A
Previous Topology = UNINITIALIZED
Link Speed = UNKNOWN
Allocated Link Bandwidth = N/A
Local N_Port_id is = None
Previous N_Port_id is = None
N_Port Node World Wide Name = 0x20001c98ec106d97
N_Port Port World Wide Name = 0x10001c98ec106d97
Switch Port World Wide Name = 0x0000000000000000
Switch Node World Wide Name = 0x0000000000000000
N_Port Symbolic Port Name = hpvm_fcoc6
N_Port Symbolic Node Name = hpvm_HP-UX_B.11.31
Driver state = AWAITING_LINK_UP
Hardware Path is = 1/0/0/4/0/0/2
Maximum Frame Size = 2048
TYPE = PFC
NPIV Supported = NO
Driver Version = @(#) FCOC: PCIe Fibre Channel driver (FibrChanl-03), B.11.31.1505, Jan 14 2016, FCOC_IFC (4,1)

1 REPLY
Robert_Jewell
Honored Contributor

Re: NPIV is not support in the blade

This may be stating this as the link is not configured yet.  

-Bob

----------------
Was this helpful? Like this post by giving me a thumbs up below!