HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant BL 460c G8 Network is disappeared after firmware upgrade!!!

banaie
Occasional Advisor

Proliant BL 460c G8 Network is disappeared after firmware upgrade!!!

Today, I have upgraded all my Proliant BL 460c G8 servers to latest 2015.06 SPP. 

All but one of them worked perfectly. However, one of the servers that was identical to others had faced a NIC  problem! The OS doesn't see any NIC on the server! Downgrading the firmware & forcing any other firmware versions didn't solve the problem.

 

Is there any solution for this?

 

I use the server on C7000 that both the enclosure and VC is upgraded to the latest versions!

 

 

4 REPLIES
derick_souza
Frequent Advisor

Re: Proliant BL 460c G8 Network is disappeared after firmware upgrade!!!

@banaie

 

Are you check the profile configuration at onboard administration?  If the ILO and OA recognize and the status is ok, should you check the OS

banaie
Occasional Advisor

Re: Proliant BL 460c G8 Network is disappeared after firmware upgrade!!!

Thanks for your reply.

OA shows the network card correctly. However, there is a difference with other servers. There is no "NIC X" word written in the mapped interfaces. There is just the mac address.

Moreover, I installed a Windows 2012 R2 on that node and manually installed the driver. Installing the driver made my OS slow and freeze! Actually there is a network card available for the OS. However, it can't use it correctly! It's really strange!

LouisH
Valued Contributor

Re: Proliant BL 460c G8 Network is disappeared after firmware upgrade!!!

Hello..

We had the exact same problem after applying SPP2015.06 on a 460c G7. HP solution was a system board replacement.

 

Regards,

 

Louis

banaie
Occasional Advisor

Re: Proliant BL 460c G8 Network is disappeared after firmware upgrade!!!

Thanks. Then, is upgrading the firmware a wrong thing to do?!

It's very disappointing!