HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Useful bit of (Itanium) blades information.

The Brit
Honored Contributor

Useful bit of (Itanium) blades information.

(I don’t know if this is general knowledge, however I will embarrass myself by documenting it anyway.)    Note::   This issue was occurring on a couple of BL860c Itanium blades (running OpenVMS 8.3-1H1, Blade Firmware at 4.31).     (It may not be applicable to Proliant, or Itanium I2 blades.

 

Problem:     The system “Health” LED on the blade is ON, and in the OA, the device bay Status tab for the blade shows “System Event Health” as degraded, however the blade has no obvious problems and has been “Up” for close to two years since the LED came on.     I couldn’t find any way of turning the LED off, short of pulling the blade and re-seating.

 

Solution:

 

If you have checked out your blade, and all seems well, the LED can be turned off (and the Status returned to “OK”) by logging into the ILo and opening the System Health Log.

 

Apparently the LED indicates that an  ** “event” you should know about” **  has occurred,  Not necessarily a problem.      

In our case, the event seemed to have been related in some way to the blade 4.31 firmware install (based on the date/time), however I upgraded 9 blades with the same firmware without any issues.     That upgrade took place on 12-Aug-2012, and this blade was (soft) booted on 13-Oct-2013, so this LED has been on, I assume continuously, for close to two years, without any issues with the blade, and without knowing how to turn it  off.

 

The help for the OA page says;

 

System Event Health:     The internal System Event Health that the device is reporting. If the status is not OK, examine the blade System Event Log on the iLO to determine the cause of the condition. Possible values are OK, Degraded, or Failed.

 

(Note:: it says nothing about the LED.    However, I happened to to and check out the logs today, and ‘whadoyaknow’, the LED went out, and the OA indicator changed to Green.)

 

Another important point:     I am pretty sure (but not “absolutely” sure) that when the Health Status was flagged as “Degraded” on the Device Bay Status page, this was not reflected in the Enclosure System Status box at the top left, or on the bay link under the Device Bays item, or on the Device Bays item itself.

 

Dave.

1 REPLY
Robert_Jewell
Honored Contributor

Re: Useful bit of (Itanium) blades information.

Hey TB (dave),

   This seems to be a carry over from the Integrity and HP 9000 rack servers.   They have an "attention" LED that will flash amber when there is an event logged of some significance and requires your...attention.   Like you state, it doesnt necessarily mean there is an imminent problem and could have been something resolve some time ago.

 

One customer I worked with said they gave up on trying to keep the LEDs green, so the DC had flashing LED's all over the place...perhaps not the best practice.

 

-Bob

 

 

----------------
Was this helpful? Like this post by giving me a thumbs up below!