HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

activate hpssacli from command line takes 8 - 9 mins

Vincent_5
Super Advisor

activate hpssacli from command line takes 8 - 9 mins

Hi Guys,

     Can anyone help, I have a bl460 g8 installed with Red Hat Linux 6.4 . In it I also install hp sum and hpssacli and etc. Somehow or rather when I try to run hpssacli from command line it takes 8 - 9 mins to go to a command prompt . Than I try to run command ctrl all show config , it also takes 7 - 8 mins to show the configuration. The smart array p220i is only connected to the local hardisk 2 x raid 1 . Why is it having such a slow performance., can some one advice.

 

I have tested with hp sum GUI array diagnostic , it also takes 7-8 mins to show the controller.

 

I do further testing with intelligent provisioning , it also take a long time to load the configuration.

 

Kindly advice??

 

Regards

Vincent

 

 

P.S. This thread has been moved from ProLiant Servers (ML,DL,SL) to HP BladeSystem Server Blades. -HP Forum Moderator

 

nothing is better than to know more
1 REPLY
Suman_1978
HPE Pro

Re: activate hpssacli from command line takes 8 - 9 mins

Hi,

 

Can you try the following troubleshooting to isolate the issue?

 

1. Switch OFF the server and remove the hard drives.

2. Switch ON the server and try IP and see if there is still delay.

3. You may also try to remove the Cache module/Battery and test.

 

Here we are isolating some components which are attached to the controller, to see if they are causing the delay in getting the configuration.

 

Thank You!
I am a HP employee.