HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

bl 460 G9 + linux 5.5

shahzad1
Occasional Visitor

bl 460 G9 + linux 5.5

Hi Team,

 

I have tried to install Linux redhat 5.5/5.7 on  blade 460 G9 series.

San Boot Lun not visible, in Bios can find the Lun Info but during the installation, server could nt find the boot lun.

is that redhat 5.5 supported G9 series. ??

Thanks

Shahzad  

1 REPLY
Jimmy Vance
HPE Pro

Re: bl 460 G9 + linux 5.5

RHEL 5.x is not supported on the Gen9 BL460c The minimum supported RHEL versions are:

RHEL7.01,2
RHEL6.51,3

Intel® Xeon® Processor E5-2600v4 Series

RHEL7.2
RHEL6.7

1Driver update for the HPE Smart Array Adapter is required for RHEL 6.5 and RHEL 7.0. Driver is available from Red Hat Network for RHEL6.5 x86_64 and RHEL7.0 x86_64 or use the HPE drivers from SUpport & Drivers on hpe.com
2Driver update for the HPE FlexFabric 10Gb 2-port 536FLB Adapter is required for RHEL 7.0. Driver is available from Red Hat Network for RHEL7.0 x86_64 or use the HPE drivers from Support & Drivers on hpe.com
3Driver for HPE Infiniband FDR 2P 545 Adapters is not available in the RHEL 6.5 distribution but is available from the SDR on hpe.com or a future release of RHEL 6.

 

http://h17007.www1.hpe.com/us/en/enterprise/servers/supportmatrix/exceptions/rhel_exceptions.aspx#.WMaxMW_ytOQ

 

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!