HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

cciss or hpsa Linux drivers for ProLiant Gen8 servers?

chuckk281
Trusted Contributor

cciss or hpsa Linux drivers for ProLiant Gen8 servers?

Jon had a Linux question:

 

****************

 

Please can anyone advise if we should use ‘cciss’ or ‘hpsa’ drivers for Gen8 server builds? 

The information on the HP website suggests ‘cciss’ but this conflicts with the SUSE website which advises that HP now prefer ‘hpsa’?

 

Any help would be great.

 

*****************

 

Won Seok had some info:

 

****************

 

Please refer to below link.

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c02677069/c02677069.pdf

 

It depends on what Linux version you select, not on generation of ProLiant server.

 

******************

 

Any other comments or suggestions?

1 REPLY
Jimmy Vance
HPE Pro

Re: cciss or hpsa Linux drivers for ProLiant Gen8 servers?

The last entry of the table on page 3 states future controllers for SLES11 SP1 will use hpsa. This is the same as saying Gen8 systems use hpsa and not cciss for SLES11 SP1. Gen8 Smart Array controllers are not listed in this document and would be considered "future controllers".




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!