HPE Content Manager (HPE RM) Discussion, Information and News
Showing results for 
Search instead for 
Do you mean 

Security Level problem - 6.2.4b1240

SOLVED
Go to Solution
Frequent Advisor

Security Level problem - 6.2.4b1240

I have recently changed the security levels in our Test database so we now have 5 levels (Public to Highly Protected). However when we create a new record it attaches a security level named '10', when I go into Tools - security levels it does not exist (See attachment). I do not now how this level has been generated and due to it 'not existing' under security levels, I do not know how to remove it.

 

Has anyone come across this issue?

 

Any suggestions as to how to resolve this issue?

8 REPLIES
Honored Contributor

Re: Security Level problem - 6.2.4b1240

Are you importing these new documents via trimport?

 

Frequent Advisor

Re: Security Level problem - 6.2.4b1240

No, just saving from Word or otherwise File - New in TRIM.

Valued Contributor

Re: Security Level problem - 6.2.4b1240

I had a similar issue a few months back. Same build.

Coudn't work out what was going on, left it for 24 hours and then found it all working fine. Suspect an overnight bounce of the server fixed whatever the issue was...

 

Good luck !

Honored Contributor

Re: Security Level problem - 6.2.4b1240

Yeah, maybe a reboot of the server?  If you're not importing, then something is "confused" for sure.

 

Frequent Advisor

Re: Security Level problem - 6.2.4b1240

We have rebooted the server etc previously, but this has not made any difference. 

 

Any suggestions as to what to check on the server?

Honored Contributor

Re: Security Level problem - 6.2.4b1240

No, other than a reboot, shouldn't really be any settings on the server doing anything.  Can you maybe double check all the security levels and make sure there's not a "blank" one there?

 

 

 

Frequent Advisor

Re: Security Level problem - 6.2.4b1240

No worries.  Thanks for you help, we'll have a look for any blanks and go from there.

Valued Contributor

Re: Security Level problem - 6.2.4b1240

Just another thought, wondering if inheriting the security is causing an issue.

Check that the file the document is going on doesn't have something strange going on with it, and if you are using the BCS check that the BCS term attached to the file is all ok.