HPE EVA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

409 Storage Box #1 Power Supply Failed (MSA500 G2)

 
Occasional Contributor

409 Storage Box #1 Power Supply Failed (MSA500 G2)

All Expert,
From the front panel of the MSA500 G2 disk array it show

409 Storage Box #1
Power Supply Failed

So i need to replace this power supply. But from the back side I found both power supplies LED is green. Would you please tell me which one is faulty? How can i find out and replace?
6 REPLIES 6
Occasional Contributor

Re: 409 Storage Box #1 Power Supply Failed (MSA500 G2)

please see the attached and help me in this issue.
Trusted Contributor

Re: 409 Storage Box #1 Power Supply Failed (MSA500 G2)

Maybe it is a old error and the supply is good now. Try clearing the message by pressing the left and right arrows simultaneously while the message is displayed. Then see if the error returns.
Occasional Contributor

Re: 409 Storage Box #1 Power Supply Failed (MSA500 G2)

I tried several times, but still this problem exists.
New Member

Re: 409 Storage Box #1 Power Supply Failed (MSA500 G2)

I am having the same problem on an identical system. Is there a resolution for this issue?
Honored Contributor

Re: 409 Storage Box #1 Power Supply Failed (MSA500 G2)

How about in the serial port interface CLI - show tech_support - is it failed in there too? Maybe it is just a cosmetic issue.

These machines are so old that likely there will not be any updates to them any more. But are you running the latest firmware?
Respected Contributor

Re: 409 Storage Box #1 Power Supply Failed (MSA500 G2)

These are OLD.

Frankly, I wouldn't be worrying as much about fixing them as replacing them.
(It's most probably a problem with the midplane or controllers, not the PSU. Those PSUs are rock solid. And weigh just as much, also.)

As old as these are, the drives must be on the brink of failure. A little instability on the power and you lose half of them.
(We lost two in our old MSA1000 when we shut it off last year. All were OK before shutdown. Someone noticed that it was off, but still connected to the power rails, and switched it on, then came running to me in a panic because of all the red lights. All the data was already safe in our new MSA2324fc)