HPE EVA Storage

A3511A - SureStore E SCSI Bridge FC 4/2 (Memory errors)

 
Phil_Support
Occasional Advisor

A3511A - SureStore E SCSI Bridge FC 4/2 (Memory errors)

Hi all,

I've looked for this problem all over the ITRC and the web but haven't found any mention of this problem.

Basically I have an A3511A SureStore E SCSI Bridge FC 4/2 Multiplexer.

I have errors appearing in the STM Activity logs, apart from this the unit is working fine. Here's a clip from the logs, I've also attached some txt attachments. I've also attached the patch list (in case this could be patch related???) I'm running the diags from the Dec 2009 CD's. Here's the errors;

Thu Apr 22 15:22:33 2010: Information tool (scsi_mux) starting on path
(0/3/0/0.8.0.0.0).

Thu Apr 22 15:22:33 2010: Error log number....................: 1
Location of Error...................: UNKNOWN
Error Code..........................: aaff1dff
Current power cycle number..........: 1
Power cycles ago the error occurred.: 0
Time ago the error occurred :
Days : 96
Hours : 8
Minutes : 42
Possible Cause(s)/Recommended Action(s):

The cause of the error is unknown.
Internal application error.

Thu Apr 22 15:22:33 2010: Error log number....................: 2
Location of Error...................: MEMORY BOARD
Error Code..........................: e8700
Current power cycle number..........: 1
Power cycles ago the error occurred.: 0
Time ago the error occurred :
Days : 96
Hours : 8
Minutes : 42
10 REPLIES 10
Phil_Support
Occasional Advisor

Re: A3511A - SureStore E SCSI Bridge FC 4/2 (Memory errors)

swlist file attached
Phil_Support
Occasional Advisor

Re: A3511A - SureStore E SCSI Bridge FC 4/2 (Memory errors)

Forgot to mention Firmware for unit is 4040. And the memory board has been replaced. The replacement board has the exact same errors.

Just wanted to confirm memory board has been replaced as the log mentioned a failed memory board. This hasn't resolved these errors appearing in the activity log.

Many thanks in advance.

Phil
Torsten.
Acclaimed Contributor

Re: A3511A - SureStore E SCSI Bridge FC 4/2 (Memory errors)

So it could be the motherboard ...

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Phil_Support
Occasional Advisor

Re: A3511A - SureStore E SCSI Bridge FC 4/2 (Memory errors)

Hi Torsten,

Many thanks for the reply. Is it possible to be the motherboard even though, apart from these errors in the STM Activity log, the multiplexer is working fine? Would it be worth changing this board?
Torsten.
Acclaimed Contributor

Re: A3511A - SureStore E SCSI Bridge FC 4/2 (Memory errors)

It says

Time ago the error occurred :
Days : 96

So its a long time ago. You can either let it run or power cycle the device. Watch it! Does it report errors again?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Phil_Support
Occasional Advisor

Re: A3511A - SureStore E SCSI Bridge FC 4/2 (Memory errors)

Sorry should've made that clear. Memory board was replaced on May 4th 2010. Shut down servers, then mulitiplexer. Replaced memory board and started up bridge again. Booted with no errors from a hardware point of view.

Started servers and then checked the STM activity log to see if the 96 day old problem had gone. It hadn't, attached is the latest STM log.

Many thanks for your replies to this.

Phil
Torsten.
Acclaimed Contributor

Re: A3511A - SureStore E SCSI Bridge FC 4/2 (Memory errors)

If the memory board is reported as bad, but it isn't, I think it could be the mother board.

Sorry, I have seen this box many, many years ago and don't remember.

Hope this helps (attachment).

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Phil_Support
Occasional Advisor

Re: A3511A - SureStore E SCSI Bridge FC 4/2 (Memory errors)

Many thanks for that link. I'll look into changing the motherboard and update this is due course. Bear with me, this may take some time to arrange. I'll update this in due course!

thanks again,

Phil
Phil_Support
Occasional Advisor

Re: A3511A - SureStore E SCSI Bridge FC 4/2 (Memory errors)

Torsten once again many thanks for your replies.

This is now sorted.

It was fixed on the memory board replacement but due to firmware limitations of the 40.40 version the errors were held in the error logs on the multuplexer.

I've upgraded the firmware to the latest (v.45.20) and this has cleared the errors listed and the multiplexer is funtioning with no further error codes.

Firmware v.40.40 and below would show that any errors occured 0 power cycles ago, i.e they are current. It will also reset the error date stamp in STM to be that of when the multiplexer was last powered on and not hold when the error actually occured.