HPE EVA Storage

ACU no recognizes new hard disk added to MSA1500

 
acebrian
New Member

ACU no recognizes new hard disk added to MSA1500

Hello,

ACU no recognizes new hard disk added to MSA30 SB attached to MSA1500. It's neccesary to restar MSA1500? (I think not, and is not easy for customer)

MSA30 has already 10 disks running, but can't detect in ACU 2 new more that I have added (U360 146GB 10k like the others).

Someone knows what can I do to solve this?

Thanks!!!
4 REPLIES 4
Wickedsunny
Valued Contributor

Re: ACU no recognizes new hard disk added to MSA1500

To answer your first question... the MSA does not requires a restart. Now I have a few question??

a) what is the status of the lights on the Drive?

b) Is this drive a replacement of a faulty drive?

c) What is the firmware rev. of the HDD's which you have added?

d) Can u collect a MSa Show_tech support log and post it here so that i can have a look and find out the status of the new HDD's...


Regards,
Sunny
Wickedsunny
Valued Contributor

Re: ACU no recognizes new hard disk added to MSA1500

Here are the steps to collect the MSA Logs:--

1. Connect the MSA serial cable to a controller. The MSA serial cable is delivered with every MSA1000/1500/1510i system.
The cable can also be ordered on spare part number 316131-001.
NOTE: Can NOT use a normal RJ-45 cable as the MSA cable is keyed.

2. Enter the default communication settings for the MSA controller:
19200 baud, 8 data, NO parity, 1 Stop & no Flow Control. These settings are also printed on the 9-pin D-SUB connector

3. Identify which controller that is running in active role by executing 'show this_controller' in CLI on both controllers.
The 'Current Role' field will tell if controller is in Active or Standby role.

4. When Active controller has been identified make sure serial cable is attached to the this controller

5. Configure the terminal program so that it records all output to a file.
Under Hyperterminal > click transfer tab > click capture > specifiy the location where the logs are to be saved

6. Run "show tech_support"

Please post the logs here. I will get back to you once I analyse them..


Regards,
Sunny
acebrian
New Member

Re: ACU no recognizes new hard disk added to MSA1500

Thanks a lot!!!

I send you the report that I have taken from HP ADU. I hope it will serve you.

Thanks again for your help.
Wickedsunny
Valued Contributor

Re: ACU no recognizes new hard disk added to MSA1500

The ADU shows a lot of errors on the HDD's. Can u send me an MSA log using the process above... Also, please tell me about the status of the HDD's on the Array. Do u have any amber LED's...


Cheers,
Sunny