HPE EVA Storage

Adding a 32 port blade to HP 4/256 SAN Director Switch

 
OFC_EDM
Respected Contributor

Adding a 32 port blade to HP 4/256 SAN Director Switch

Haven't touched these things in a LONNNGG time.

I have a 32 port blade (A7991B) to put into a HP 4/256 SAN Director Switch.

Physically putting it in is easy. Can do online I believe without impacting anything so a daytime task.

What I can't find is the documentation which describes how to ensure the blade is configured into the SAN fabric. Basically how do I get it setup as part of my existing SAN? Or is it all automatic.

Guidance / links to admin level docs would be appreciated.

I think this should be easy...just lacking the info to get this sucker in and usable on my fabric.

Note I have 2 fabrics. So I actually have 2 blades to put in. Will do on one side then then other.

Regards
Regards
The Devil is in the detail.
15 REPLIES 15
OFC_EDM
Respected Contributor

Re: Adding a 32 port blade to HP 4/256 SAN Director Switch

Note...The Fabric OS is v6.2.0g.
The directors are in the role of Principal.

One side is zoned.
The other side is open....yes we are moving it to a zoned config very soon ;)
The Devil is in the detail.
Greybeard
Esteemed Contributor

Re: Adding a 32 port blade to HP 4/256 SAN Director Switch

Hi, the info you need should be among the documentation here http://search.hp.com/query.html?charset=iso-8859-1&lk=1&la=en&nh=10&st=1&rf=0&qs=&hpvc=sitewide&uf=1&qt=HP+StorageWorks+4/256+SAN+Director+Switch+32-port+4Gb+Fibre+Channel+Blade+Option+A7991B&sku=1&ocoldqt=a7991b&oc=a7991b
_________________________________________________
How to assign points on this new forum? Click the Kudos Star!
OFC_EDM
Respected Contributor

Re: Adding a 32 port blade to HP 4/256 SAN Director Switch

Thanks Greybeard,

But I can't seem to find anything describing what happens once you stick the blade in.

Such as....

Does the Director automatically see all 32 ports and make them available (comes wial all ports licensed)?

What configuration has to take place once the blade is in?

Cheers
The Devil is in the detail.
OFC_EDM
Respected Contributor

Re: Adding a 32 port blade to HP 4/256 SAN Director Switch

When I say I can't find anything....I'm referring to the docs from the link you posted.

Still searching :)
The Devil is in the detail.
Jamin71
New Member

Re: Adding a 32 port blade to HP 4/256 SAN Director Switch

Have just installed two new 32 port blades and get absolutley nothing on the physical blade or the CLI (no lights/not even an event). Was searching through this thread to find an answer (I have the luxury of being in a non production environment, so I can play around a bit)

I will have a look and see what I can find/break and get back to you
Jamin71
New Member

Re: Adding a 32 port blade to HP 4/256 SAN Director Switch

OK, its confirmed (working far too many hours makes you do stupid things and miss simple steps)

read instructions first

Went back to switch and screwed in upper capture screw.. lo and behold the switch powers on and is detected. picks up all configuration from chassis.

Looks all good to me. will update if I find any more information.
OFC_EDM
Respected Contributor

Re: Adding a 32 port blade to HP 4/256 SAN Director Switch

So that's it?

You plug in the blade to the existing Director and it get's it's config from the Director?

No commands to run afterwards to activate the blade or to get the ports active?

Cheers
The Devil is in the detail.
Marcus Schack
Trusted Contributor

Re: Adding a 32 port blade to HP 4/256 SAN Director Switch

Well... Some of the things I usually check, because I am a Type A, are the following:
1) Licensing - make sure you have enough to covered the newly added ports
2) Check to make sure the new ports are visible to you in Port and Zoning admin
3) Make sure ports are enabled and persistent disabled is turned off
4) We prefer to set port types and speeds. Do not like the "auto" settings.
OFC_EDM
Respected Contributor

Re: Adding a 32 port blade to HP 4/256 SAN Director Switch

Thanks Marcus,

In your experience though after installing the blade does it just show up and is usable?

Assuming licensing is adequate?

Regards


- will submit points when thread is done ;)
The Devil is in the detail.