HPE EVA Storage

Administer and use EVA4400 without SAN fabric?

 
gordonf4hp
Occasional Advisor

Administer and use EVA4400 without SAN fabric?

I've repurposed an older EVA4400 as an off-site storage array and attached a single PC to it with two QLogic 4Gb FC cards. I also changed the host ports to "single host" or whatever the other setting is from "fabric" because there is no FC switch or fabric to use there. Each FC card is attached to one of the two controllers.

I can install Command View (7.00.00.070706) and it can see the EVA, sometimes. What appears to happen is, after a moment, one or both of my FC cards will flash instead of stay lit solidly, at which point Command View fails to work saying it has timed out trying to connect to the EVA.

If I disconnect the FC cable attached to the flashing FC card, and reconnect, it will light up steady again, after which it will start flashing again or the other card will start flashing, with the same end result that I can't manage the EVA.

This EVA is supposed to become a remote storage array for off-site backups and I don't intend to connect any other hosts to it. The one host that's there will become a media server for backups. The host that's there runs Windows Server 2003 R2 SP2.

Is there a supported way to connect a single host to an EVA without a fabric, and be able to use Command View on it? Is my Command View version simply too old to use?
5 REPLIES 5
Sheldon Smith
HPE Pro

Re: Administer and use EVA4400 without SAN fabric?

Command View 7 is not supported with the 4400. Your Command View version is simply too old to use. You need a minimum of Command View 8.

It IS an EVA 4400. How about using the Management Module?

Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

Accept or Kudo

Steven Clementi
Honored Contributor

Re: Administer and use EVA4400 without SAN fabric?

"It IS an EVA 4400. How about using the Management Module?"

^^
good idea.

Command View is up to Version 9.3. If you are still running CV7, you likely have a really old firmware on the EVA as well.

You may also need to update the EVA's firmware to get it working properly with a single host. Current version is XCS 09534000.


Steven
Steven Clementi
HP Master ASE, Storage, Servers, and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5, vSphere 6.x)
RHCE
NPP3 (Nutanix Platform Professional)
gordonf4hp
Occasional Advisor

Re: Administer and use EVA4400 without SAN fabric?

Sorry about that, it was an EVA 4100 not a 4400. The 4100 was what a 4400 replaced.

I'll close this thread and start a new one...
gordonf4hp
Occasional Advisor

Re: Administer and use EVA4400 without SAN fabric?

I have a 4100 not a 4400... thanks for the answers though.
Sheldon Smith
HPE Pro

Re: Administer and use EVA4400 without SAN fabric?

Ah. Regardless, you would be better off with the latest Command View (9.3) and XCS firmware (6.220).

Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

Accept or Kudo