HPE EVA Storage

Brocade 2800 Zoning license problem

 
SOLVED
Go to solution
George Doller
Frequent Advisor

Brocade 2800 Zoning license problem

I have a Brocade 2800 (old I know). I've been using it for years now and all of a sudden when I go in to zone the switch I get a message: "This switch does not have a ZONING License key. You must have a zoning license key to administrate fabric zoning." When I do a licenseShow or from the gui I see the license for it. Can I just reinstall it? Will that disrupt my switch? Also I'm running OS v2.6.2d. Any idea what version this switch can support?
Thank you
3 REPLIES 3
Pieter 't Hart
Honored Contributor
Solution

Re: Brocade 2800 Zoning license problem

Could it be a "millenium problem".
The switch may think the licens has expired after date-xx-xx-2010.

I think this fw may be suitable.
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=US&swItem=co-7842-1&prodTypeId=12169&prodSeriesId=254591
Pieter 't Hart
Honored Contributor

Re: Brocade 2800 Zoning license problem

Uwe Zessin
Honored Contributor

Re: Brocade 2800 Zoning license problem

The first link does not apply to a Brocade 2800 which uses 'version 2' firmware.

The second link shows a problem with HP's database, because that switch requires version 3 firmware.

While the first link *is* version 3 firmware it is no longer supported since a looooong time.
.