HPE EVA Storage

Brocade 4Gb SAN Switch for HP c-Class BladeSystem - upgrade 5.0.5c -> 6.2.0g

 
Maxitaly_1
Advisor

Brocade 4Gb SAN Switch for HP c-Class BladeSystem - upgrade 5.0.5c -> 6.2.0g

Hi all
I'm trying to update a Brocade 4Gb SAN Switch for HP c-Class BladeSystem from v. 5.0.5c to 6.2.0g.
My problem: the first release on HP support site is 5.3x, but if I try to update from 5.05c to 5.3x I receive the error:
Cannot upgrade directly to 5.3. Please upgrade to 5.1 or 5.2 first and then upgrade to 5.3.
So I need version 5.1 or 5.2. I found 5.1 (ftp://ftp.hp.com/pub/softlib/software7/COL15014/co-39912-1/v5.1.0.zip)
but in 5.1 my switch is not present. Maybe this is right, because in the stream from spock (B-Series_FC_Switch_Connectivity_Stream_2009_07_09.pdf) I read: "4Gb B-Series SAN Switches for HP p-Class & c-Class BladeSystem do not support Fabric OS 5.1.x."

Where can I found a 5.2 version ?

Many thanks and best regards
Max
3 REPLIES 3
Kites BM
Regular Advisor

Re: Brocade 4Gb SAN Switch for HP c-Class BladeSystem - upgrade 5.0.5c -> 6.2.0g

Maxitaly_1
Advisor

Re: Brocade 4Gb SAN Switch for HP c-Class BladeSystem - upgrade 5.0.5c -> 6.2.0g

Opened a call in HP: they send to me version 5.2
Problema Solved

Thanks
Max
Maxitaly_1
Advisor

Re: Brocade 4Gb SAN Switch for HP c-Class BladeSystem - upgrade 5.0.5c -> 6.2.0g

See last post