HPE EVA Storage

Brocade ISL Compatibility

 
SOLVED
Go to solution
JuanCG
Super Advisor

Brocade ISL Compatibility

Hello everyone, I have to make an ISL between two SAN, one is formed by HP Brocade Switches Model 300 with Fabric Fabric OS 6.2.0d is formed by the other switches Model 3200 with HP Brocade Fabric OS 3.2.0a.

Anybody know where I have to look for compatibility, to check before making the ISL?

Thank you very much!
3 REPLIES 3
PP BIJU KRISHNAN
Trusted Contributor
Solution

Re: Brocade ISL Compatibility

Check the release notes from HP for your FOS

http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c01709493/c01709493.pdf

Although there would not be any major problems when you create ISL's between the switches, its not recommended as a best practice.

For example

Do not configure zoning through a switch operating with Fabric OS 3.x in a fabric that has products operating with newer versions of Fabric OS.

You can also refer the compatibility matrix from brocade for other products, although does not help in this scenario.

http://www.brocade.com/downloads/documents/matrices/DCR_Compatibility_Matrix_071211.pdf

Sheldon Smith
HPE Pro

Re: Brocade ISL Compatibility

Brocade 3200s. I believe those were also the StorageWorks SAN Switch 2/8 and StorageWorks SAN Switch 2/8 EL.
Looking at the release notes for 6.2.0d, the Earliest compatible version for the 2/8s is 3.2.1b. The recommended version is 3.2.1c. You should consider updating the firmware on the 3200s.


(If you think this message has been helpful, please assign points. I collect them. Kind of like stamps. While you are at it, be a good sport and assign points to your other 60-some responses with unassigned points.)

Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

Accept or Kudo

JuanCG
Super Advisor

Re: Brocade ISL Compatibility

Thank you very much!