HPE EVA Storage

Brocade code 6.1.0j needs special java version?

 
SOLVED
Go to solution
inex
Super Advisor

Brocade code 6.1.0j needs special java version?

I have a 3 x 8 Gb/s Brocade switches.
1 switch with code 6.1.0f and this works well with my java version 6 update 16.
The 2 switches with code 6.1.0j give this java error.

Application Error
Unable to launch the application

-inex
1 REPLY 1
Víctor Cespón
Honored Contributor
Solution

Re: Brocade code 6.1.0j needs special java version?

Try to clear your java application cache.

Go to control panel -> Java -> settings -> temporary files and delete the applications.