HPE EVA Storage

CAN NOT SEE MY EVA6000 2C1D IN CV6. HELP PLEASE!

 
FCB
Visitor

CAN NOT SEE MY EVA6000 2C1D IN CV6. HELP PLEASE!

Hi,

 

I have a bigbig issue with my EVA. I am totally blocked and I would really appreciate some help!

 

First of all let me tell you that I am not a pro in Eva´s World.

 

Here are my situation and questions:

 

- I have a refurb EVA 6000 with 2 HSV-200A (XCS v6000) and 4 disk arrays.

 

- I have a WWN and his cheksum from another EVA 4000 dead system. I guess it is not a problem right?

 

- I only have Eva Command View Software v9.3 and v10. I was unable to find an earlier version... Are this versions compatible with my XCS v6000 controllers?

 

- I do not have SAN Switches, so I want to test a Direct Connect Lab, connecting controllers directly to the Host and Management Server. Is it really possible?

 

- I have Loop Switches but I think I do not need it for this lab.

 

- My config is 2C1D, everything is correctly connected with orginal HP cables, croper cables, etc. I have 14 300GB HDD, and they are all totally wiped. in EMU everything is green and 00 number.

 

- I do not have an original HP cabbinet, so I am unable to connect anything to the CAB ports of the controllers and disk array. Is it a big problem?

 

- I have a Windows 2003 Server with 2xEmulex LP10000 connected to 2xFP2 ports on HSV200 Controllers

 

- I have an ESX host with 2xEmulex LP10000 connected to both 2xFP1 ports on HSV200 Controllers

 

- I don´t know if my HBAs are compatible. I also have 4xQLogic QLA2340 HBAs I could test...

 

- In the HSV-200 Controller I unitialized the array, I configured Direct Connect on Port1 for "Host Port Config", I enabled Ports 1A,1B,2A,2B for "Device Port Config", I cleared the password, and rebooted (Normal Reboot). On the controller OCP I still see "No Storage System" message under my WWN.

 

- I installed Eva Command View 9.3 in my Windows 2003 Management Server but I am unable to see my Eva System to initialize it. I always get the same message from CV ("No storage systems are visivle to this management server for any of the following reasons: .....").

 

I made a lot of tests and I still have the same problem... I can not see my EVA system.

 

I would really appreciate if you could help!! many thanks!!

 

 

P.S. this thread has been moved from HP StoreVirtual / HP LeftHand Storage to Storage Area Networks (SAN) (Enterprise) - Hp Forums Moderator

1 REPLY 1
KurtG
Regular Advisor

Re: CAN NOT SEE MY EVA6000 2C1D IN CV6. HELP PLEASE!

Start here; http://www.hp.com/storage/spock - all compability questions is found here. (supported xcs version vs command view eva version and so on)

 

You need new license keys from HP for Command View 7 and newer. (at least for management past 60 days)

 

XCS 6.000 has some serious issues. At least get to 6.110 (works with Command View 6.02)

 

And you really need the CAB cables.

 

Basically, if you see the EVA ccl lun in windows device manager you can manage the EVA. If you can not see the ccl luns you have to look at hba, eva port config etc.

 

The EVA 6xxx uses loop switches for the diskshelfs

 

KurtG