HPE EVA Storage

CLI for EVA4400 HSV300 controller?

 
Jeff Lawrence
Regular Advisor

CLI for EVA4400 HSV300 controller?

I need to upgrade the HSV controller or both controllers on the EVA4400 but I cant use command view, so I need to do it by the CLI - anybody know how to do this? There has to be a doc that explains how to do it.
4 REPLIES 4
Torsten.
Acclaimed Contributor

Re: CLI for EVA4400 HSV300 controller?

"... but I cant use command view ..."

Why? How about the built-in CV? How do you manage your array?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Sivakumar MJ._1
Respected Contributor

Re: CLI for EVA4400 HSV300 controller?

Hi Jeff Lawrence,

Is there any specific reason you cannot use the Commandview.

Just go through the attachments..
Jeff Lawrence
Regular Advisor

Re: CLI for EVA4400 HSV300 controller?

I replaced the 2 controllers and the 1 management card and when I try to open command view it does NOT show anything, i mean both frames are different. Yes, I tried different machines and different browsers to see if it was a browser issue. So, I think the management card has an updated firmware wheras the controllers have an older one so maybe this is the reason why command view cant see the controllers. The management card can see them but cant tell me any information about the controller. I cant even reboot a controller because it always says "controller API not ready". The CLI is the only way I can upgrade the controllers firmware, correct?
Víctor Cespón
Honored Contributor

Re: CLI for EVA4400 HSV300 controller?

First question: The Command View you're using is on a Windows Server or in the EVA4400 management module?

Second: What do you see on the WOCP? Even if there's a firmware mismatch, the WOCP keeps working, just shows the controllers as Unknown.

XCS up to 09006000 needs Command View 8.02/8.1
XCS 09500000/095010000 needs Command View 9.01 (just released yesterday).

If you install Command View on a Windows server you shoud be able to manage the EVA regardless of the firmware versions.