HPE EVA Storage

Can't find EVA 4400 XCS 09501100

 
SOLVED
Go to solution
Lionspb_1
Occasional Advisor

Can't find EVA 4400 XCS 09501100

Hello,

Anybody know that XCS v09501100 again not stable or again suspended?

when i'am trying to go:

http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=T4256-63125

i get message:

Sorry, we are unable to process your request. Our system is experiencing some difficulties. Please try again later.

8 REPLIES 8
Víctor Cespón
Honored Contributor
Solution

Re: Can't find EVA 4400 XCS 09501100

Well, basically YES.
Updates to 09501100 have been suspended and the download removed from Software Depot.
Lionspb_1
Occasional Advisor

Re: Can't find EVA 4400 XCS 09501100

Hmmm. New revision whith new bugs :(
ok. Thanks
Mark...
Honored Contributor

Re: Can't find EVA 4400 XCS 09501100

Hi,
Had an alert email from HP yesterday about HP-UX patches and in there it mentioned XCS 09501200 - but that's not on sw depot either!
Just looked again on SWD and only 09006000, as mentioned above, currently available for the 4400.
Mark...
if you have nothing useful to say, say nothing...
Veli Körkkö
Trusted Contributor

Re: Can't find EVA 4400 XCS 09501100

it has gone hold apparently. expect something like 09501400 to appear within a few weeks

_veli
DaveLee
Frequent Advisor

Re: Can't find EVA 4400 XCS 09501100

This code and the previosu release were both pulled. Welcome to being a live beta tester for HP (sigh)
CLEB
Valued Contributor

Re: Can't find EVA 4400 XCS 09501100

Just been told by HP support that 09521000 is officially available.

Apparently one customer has performed a "flawless upgrade".

Is it anyone here?
Uwe Zessin
Honored Contributor

Re: Can't find EVA 4400 XCS 09501100

Don't know who the customer was, but I did an upgrade from XCS 09006000 and V 8.0.2 to 9.1 for a customer yesterday. The system was working when I left and I have not heard any complaints till now.
.
CLEB
Valued Contributor

Re: Can't find EVA 4400 XCS 09501100

Uwe, thanks for the info.

I'm using Data Protector 6.1 ZDB integration though, I think CV 8.00.02.080909 is the latest supported version.

I could be stuck on 09006000.