HPE EVA Storage

Cannot update Brocade firmware

 
Cajun Computer Geek
Occasional Advisor

Cannot update Brocade firmware

Trying to update a Brocade 4GB interconnect module (AE371A) to latest version.

sansw1:admin> version
Kernel: 2.4.19
Fabric OS: v5.0.5_dpod_dvr_brcd_01
Made on: Thu Jun 1 23:28:40 2006
Flash: Thu Jun 8 21:26:53 2006
BootProm: 4.5.2

Tried to update to v5.3.0d but got this error:

Cannot upgrade directly to 5.3. Please upgrade to 5.1 or 5.2 first and then upgrade to 5.3.

Only problem is that neither version seems to be available for this product.

Please advise,

Thanks,
CCG
1 REPLY 1
Stephen Kebbell
Honored Contributor

Re: Cannot update Brocade firmware

Hi,

yes that is rather annoying that HP don't provide 5.1 or 5.2 as an interim upgrade version. You can try here:
http://ibm.brocadeassist.com/public/FabricOSv5xRelease

This should bring you to a Brocade site (for IBM customers), where you can download other FOS Versions. It should not matter if your switch is branded by IBM or HP. Inside it's a Broacde.

Regards,
Stephen