HPE EVA Storage

Command View EVA Leveling Progress

 
SOLVED
Go to solution
Kevin Booth 2
Occasional Contributor

Command View EVA Leveling Progress

I have an EVA-3000 with an appliance server hosting Command View EVA 9.1 (recently installed). I added disks to a group yesterday and although I do see that the group is leveling and available disk space is increasing, the "Leveling Progress" field displays "N/A". Prior to the Command View upgrade the leveling progress always displayed a percentage. Any ideas as to what's going on?
4 REPLIES 4
Uwe Zessin
Honored Contributor
Solution

Re: Command View EVA Leveling Progress

Maybe the EVA controller firmware (which VCS version is running on the controllers?) is no longer compatible with the new CV-EVA version.
.
Kevin Booth 2
Occasional Contributor

Re: Command View EVA Leveling Progress

Thanks, I think that is the issue. I had forgotten that I had not yet upgraded the VCS from 3.028 to 3.110 (we're not using Active/Active configuration).
Khurram Shahzad
Regular Advisor

Re: Command View EVA Leveling Progress

Hi Kevin,

I am having the similar issue, the level progress is not shown in percentage in CVEVA 9.0.1.

I already have firmware 3110, can you please reply did u manage to solve the issue if yes than HOW?????
Kevin Booth 2
Occasional Contributor

Re: Command View EVA Leveling Progress

No, Khurram, upgrading did not solve the problem. I upgraded CV to 9.01.00.090604, VCS 3.110, and all firmware to no avail. I just use SSSU instead, now, and it returns the leveling progress correctly.