HPE EVA Storage

Command View EVA v9.4 always fails to install (no admin rights...)

 
SOLVED
Go to solution

Command View EVA v9.4 always fails to install (no admin rights...)

Hi folks,

I`m trying to install Command View EVA v9.4 but it always fails to install with the error message:

Suite Installer
The current user does not have administrator privileges. Only a user with administrator privileges can run the Installation.

Of course I use the local machine administator user (tried domain admin also) for installation and use "run as administrator" for installer execution.
Tried Server 2008 R1, 2008 R2, both physical and virtual, all fresh Win Installations...
Tried both English and German localization Windows 2008 R2
No success @ all...

Anyone else the same problem?

Have a nice day

Bernd

24 REPLIES 24
Trab
Occasional Visitor

Re: Command View EVA v9.4 always fails to install (no admin rights...)

Same issue.. HP what's up?

Johan Guldmyr
Honored Contributor

Re: Command View EVA v9.4 always fails to install (no admin rights...)

Is it the same even if you try to create that Windows local user group before the install?

The groups are called: HP Storage Admins and HP Storage Users.
JBMORE
New Member

Re: Command View EVA v9.4 always fails to install (no admin rights...)

Same message here.  2 x Windows 2008 64BIT.  Have upgraded many CV versions on these boxes in the past.  my ID is in HP Storage Admins as well as local administrators.  This looks like its a major issue since 3 people have gotten so far (CV9.4 has not been out that long).  If I get anything from support I will post it here.

JBMORE
New Member

Re: Command View EVA v9.4 always fails to install (no admin rights...)

Just put my ID into local admins directly.  I was getting rights via domain admins.  This seemed to fix the issue eventhough I should have been a local admin reguardless.

 

Hopefully putting logon ID directly into local admins is a fix for the other 2 posters.

 

John

CLEB
Valued Contributor

Re: Command View EVA v9.4 always fails to install (no admin rights...)

I've always had to use the local administrator account for upgrades. Even though my user is both in Storage Admins and a Domain Admin.

Re: Command View EVA v9.4 always fails to install (no admin rights...)

@JBMORE & @CLEB: Creating the Groups "HP Storage Admins" and "HP Storage Users" before Installation does not help at all. I used the local machine Administrator account for installation, and this account was added to the group "HP Storage Admins" (got the same error using Domain Admin)

 

I think its an "Hardcoded" error in Installation binaries.

 

Is anyone out there, successfully installed CV 9.4?

 

Thank You!

Andy_R
Frequent Advisor

Re: Command View EVA v9.4 always fails to install (no admin rights...)

cv94_install_error.JPG

 

I got the same error on a DL380 G5 running Win2008R2 and CV9.3 and on a virtual machine with a fresh Win2008 x64 and no additional software installed.

User account is a local administrator on both machines.

CLEB
Valued Contributor

Re: Command View EVA v9.4 always fails to install (no admin rights...)

Yes I've installed it on both of my CV servers.

Logged in as local administrator and ran the package. It removed the previous version and then installed 9.4

I have had problems in the past installing new versions of CV but this version didn't cause me any issues.
Ruben Renders
Frequent Advisor

Re: Command View EVA v9.4 always fails to install (no admin rights...)

Have you tried to uninstall the existing HP Command View Suite and start a fresh installation of the software?

It's advised to reboot the server between the uninstall and the install.

 

Let me know your findings