HPE EVA Storage

Command View Storage system version not supported

 
SOLVED
Go to solution
Mark Smithers
Regular Advisor

Command View Storage system version not supported

All,

I have just upgraded Command View from 8.x.x to 9.1. This was done by doing the upgrade i.e. running the 9.1.x installer and letting it remove, reboot and install Command View 9.1.

Now I can still see my EVA3K with no issues and manage it, but when I try and access the EVA6400 I get the error in the attached screen shot.

When I first tried to access the EVA I thought it could have been running an old version of code, so I used SSSU to perform the code load and upgrade it which was a bit strange as it worked OK (how did it manage the array??? I don't know but it did).

So now I have CV 9.1.x installed and XCS 0952_2000 and I'm unable to manage the array.

Looking in the CV release notes, it mentions a version of Emulex drivers. I have a more recent than the listed driver as well as the Hotfix installed.

Any ideas? Would it be best to remove CV and start again? This may work, but not my prefered method.

Cheers

Mark
5 REPLIES 5
Torsten.
Acclaimed Contributor

Re: Command View Storage system version not supported

Hi Mark,

to ensure to have no mismatch I would remove CV completely, reboot the server and install again. This is what I always do to install a new CV version and I never have seen problems with this.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Uwe Zessin
Honored Contributor
Solution

Re: Command View Storage system version not supported

Clear your browser cache. Then use the [Refresh] button in CV-EVA, before using more 'heavy' things like reboot or re-installation.
.
Víctor Cespón
Honored Contributor

Re: Command View Storage system version not supported

Control-F5 on Internet Explorer
This is a known issue. The web browser is loading old pages from it's cache, not the new ones copied to the CV directory.
Mark Smithers
Regular Advisor

Re: Command View Storage system version not supported

Uwe and vcespon, thanks for quick and simple answer. I cleared my cache out and it all fired up working like a treat so a bit 10 point to you both there!

Thanks for everybodys reply.
Mark Smithers
Regular Advisor

Re: Command View Storage system version not supported

Check the above comments - cleared out my browser cache as suggested and problem gone.