HPE EVA Storage

Command View for VCS 3.028

 
Robert N. Cartier
Occasional Contributor

Command View for VCS 3.028

We were given a older EVA 5000. It has the VCS 3.028 firmware. We are looking to get it up to version 4.1. The first try to connect was with CV version 6.02. The discovery found nothing so we were thinking that we have to go back further.

So we uninstalled the 6.02 and put on CV 4.1. Now we get a Proxy error: "The proxy server could not handle the request GET /command_view_eva.". So far I have not found anything online. Any help would be greatly appreciated.
5 REPLIES 5
Jozef_Novak
Respected Contributor

Re: Command View for VCS 3.028

Hello Robert,

VCS 3.028 is no longer supported. The latest 3.x firmware that is supported is 3.110. It works with Command View 6.0.

Are you able to find out which CV version was used to manage this EVA before you got it ?

J.
Robert N. Cartier
Occasional Contributor

Re: Command View for VCS 3.028

No. If I can get the EVA connected I have the 3.1 firmware. Is there a proxy setting that has to be made for CV 4.1?
Jozef_Novak
Respected Contributor

Re: Command View for VCS 3.028

Check this guide:

http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c01681292/c01681292.pdf

verify your browser settings according to the instructions on page 16.

Jozef
Robert N. Cartier
Occasional Contributor

Re: Command View for VCS 3.028

We messed around and re-uninitialized the system and reset the password. Reinstalled CV 6.0 and set the password in the Agent options. We are in! Currently doing the code load to 3.11.
Robert N. Cartier
Occasional Contributor

Re: Command View for VCS 3.028

Updated the code to 3.11