HPE EVA Storage

CommandView 9.4 ABM upgrade failure

 
Steve Philp
New Member

CommandView 9.4 ABM upgrade failure

Hoping someone has got an idea on how to fix an apparently botched CommandView 9.4 upgrade on an EVA 4400.

We use the ABM install of CommandView and installed it via the WOCP. The installation appeared to succeed and the management module shows the correct upgraded firmware version.

When attempting to connect to CommandView, our logon succeeds, but the main portion of the site unusable. Instead of the normal system tree and main content, we instead see only the following error:

Operation failed!
Request did not contain a required security token or token was invalid. Access to server denied.


Anyone run across this error before? Ideas to resolve?
6 REPLIES 6
Uwe Zessin
Honored Contributor

Re: CommandView 9.4 ABM upgrade failure

Did you already try to clean the browser's cache, cookies, ... ?

I've seen a strange problem during a previous WOCP update and the usual cleanup including browser restart helped.
.
Steve Philp
New Member

Re: CommandView 9.4 ABM upgrade failure

The problem eventually resolved itself within an hour or two. HP support's response was to re-seat the management module, but we didn't try that.

Re: CommandView 9.4 ABM upgrade failure

To anyone who is interested;

 

After upgrading from CV EVA v9.3 to v9.4 (SBM not ABM), two computers running Internet Explorer which had accessed v9.3 earlier in the day were not able to login and the same security token error was displayed.

 

Using other client computers who had not accessed the v9.3 server today (or perhaps had not accessed v9.3 at all) was successful, they were able to login with no problem.

 

After attempting to clear the browser cache and reboot the server and client computers to no avail, the solution which worked for me in the end was to login and let the error be displayed, then press the F5 key to refresh the page, and then to click the "Retry" button when prompted to resubmit the form data.

 

The security token problem then went away and was not reproducible on the two client machines.

 

Regards

 

Steven Fletcher

dabs.com PLC

Henry A.C. Jansen
Trusted Contributor

Re: CommandView 9.4 ABM upgrade failure

Thanx for sharing... the Ctrl-F5 after logging in worked fro me...

Cola03
Super Advisor

Re: CommandView 9.4 ABM upgrade failure

太TMD神奇了,果然如此啊

Marconi Poveda
Occasional Advisor

Re: CommandView 9.4 ABM upgrade failure

Ctrl-F5 perfectly worked for me :)

Thanks.