HPE EVA Storage

CommandView EVA 9.0.1 and SIM 5.2 SP2 - Installed on seperate Windows servers - Please help..!

 
MC1903
Regular Advisor

CommandView EVA 9.0.1 and SIM 5.2 SP2 - Installed on seperate Windows servers - Please help..!

Hi,

I have a HP SIM Central Management Server (CMS) that is version C.05.02.02.00 (it was installed as 5.1, but has been upgraded) on server #1 and Storage Management Server (SMS) running CommandView EVA 9.0.1 managing an EVA8100 on server #2

I need to implement remote support for warranty call logging on the EVA.

Question #1 - The version of RSSM (RSSWM?) currently installed on the CMS is A.05.07.00,. It has been configured to connect to HP over the web, but none of the packages have been installed on the CMS. Should I just upgrade RSSWM to version A.05.20.00 with the Insight_RS_Advanced v5.01 download and install the latest packages..?

Question #2 - I have successfully installed CV EVA on the SMS with SMI-S CIMOM option enabled... Do I need this and/or should I install the SMI-S CIMOM on the CMS also/instead..?

HP SIM is able to 'see' a storage device, but cannot recognise that it is an EVA...

Any help or advice anyone has on doing this will be appreciated...

Cheers

Martin

 

 

P.S. This thread has been moved from General to Storage Area Networks (SAN) (Enterprise). - Hp forum Moderator

2 REPLIES 2
Policia
Occasional Advisor

Re: CommandView EVA 9.0.1 and SIM 5.2 SP2 - Installed on seperate Windows servers - Please help..!

has anyone replied to this? Seems we should get more help out of HP for stuff like this. I too am having the same issue.
Landrew09
Advisor

Re: CommandView EVA 9.0.1 and SIM 5.2 SP2 - Installed on seperate Windows servers - Please help..!

I'm a bit late to this forum but am in need of the same type of information.
Does anyone have a solution or documentation on configuring SIM with EVAs?