HPE EVA Storage

Re: Compaq Storageworks 2200 Setup problem

 
Randy Griffiths
Occasional Advisor

Compaq Storageworks 2200 Setup problem

I recently had a 2200 dropped on my desk and I have been asked to get it working again. It was removed when an upgrade to a new san was completed. I think I have all the equipment but with no books or anything, I am unsure the correct cable hookup. Here is what I have:

2 Proliant DL380 G4 servers with 2 fibre channel cards and a SCSI adapter.

The 2200 shelf (at least thats what they tell me) and in the back I see 2 HSG80 modules and a HSx80 module. In the top of the shelf are SCSI connectors.

2 expansion shelfs full of drives with a scsi connector on each.

Here is how I set it up. I connected the 2 fibre channel cards in both servers to the 4 fibre ports on the HSG80 modules. Each server connected to one module. I have each expansion shelf connected to a scsi connector on the shelf. I loaded the servers with a fresh load and no matter what I try I cannot see the shelf. In the System Management Homepage, I have all green checkmarks. How do I find the external storage? Is there some utility or software that I am missing? And if anyone knows the correct way to set this up that would be greatly appreciated.
7 REPLIES 7
Uwe Zessin
Honored Contributor

Re: Compaq Storageworks 2200 Setup problem

The HSG80 cannot be managed by ACU (the Array Configuration Utility), if that is what you have tried.

For a direct connect, you have to configure the host ports to FC_AL protocol and you might have to reconfigure the hosts FC HBA device drivers, too.

Next problem is that the HSG80 is an active/passive array, so you need Secure Path (a product that costs money) for multipath operation.
.
Randy Griffiths
Occasional Advisor

Re: Compaq Storageworks 2200 Setup problem

I know we have bought secure path for our current SAN but can we not run it in active/active mode?
I am able to hyperterminal into HSG80 and I keep getting a battery lifetime has expired, cache battery near its life expectancy and the time is Jan 14 1946. Any idea what battery it is talking about? The modules at the front with the two batteries in each, two of them were bad, and I replaced those and now they are green but I still have the same errors.
Uwe Zessin
Honored Contributor

Re: Compaq Storageworks 2200 Setup problem

No, the HSG80 des not support active/active mode. You do need a Secure Path version which knows the HSG.

The battery error is not fixed automatically. You need to set a current date and time (set this_controller time=...) and then "RUN FRUTIL" do follow the battery swap protocol - just follow the prompts and don't touch the battery modules.
.
Randy Griffiths
Occasional Advisor

Re: Compaq Storageworks 2200 Setup problem

I have been trying several times to do the run frutil and the set time but I only seem to have the following commands available, all else result in an invalid command.

clear_errors
configuration
help
exit
restart
selftest
show
shutdown

Is it possible that my version needs upgrading or am I in connected to the wrong place.
Randy Griffiths
Occasional Advisor

Re: Compaq Storageworks 2200 Setup problem

The acs version is 85F if that helps. I am hoping to find out how to upgrade it to something more current.
Vincon Daniele
Frequent Advisor

Re: Compaq Storageworks 2200 Setup problem

->I have been trying several times to do the run ->frutil and the set time but I only seem to ->have the following commands available, all ->else result in an invalid command.



Try RUN FRUTIL

Bye
Randy Griffiths
Occasional Advisor

Re: Compaq Storageworks 2200 Setup problem

Sorry a typo on my part. Yes I have no access to the run command, so that will not help.