HPE EVA Storage

Compatiblity problem of hp 8/24 sanswitch(Brocade 300) with AJ718 HP Transceiver

 
ech000
Occasional Visitor

Compatiblity problem of hp 8/24 sanswitch(Brocade 300) with AJ718 HP Transceiver

My  HP 8/24 san switch (Brocade 300) can't support Aj718 HP Transceiver.

I upgrade firmware to 6.3->6.4-> and then to 7.0

But non of these firmwares support my Aj718 SFPs!!

when I test Aj716a it works properly!what can I do?please help :(

2 REPLIES 2
KurtG
Regular Advisor

Re: Compatiblity problem of hp 8/24 sanswitch(Brocade 300) with AJ718 HP Transceiver

AJ718 is for the Q-Logic switches/Virtual Connect, not Brocade.

 

KurtG

ech000
Occasional Visitor

Re: Compatiblity problem of hp 8/24 sanswitch(Brocade 300) with AJ718 HP Transceiver

OK.tnx