HPE EVA Storage

Connection and EVA4400 SAN Switch Cisco 9216i

 
JuanCG
Super Advisor

Connection and EVA4400 SAN Switch Cisco 9216i

Hello everybody, I said, I have an EVA4400 SAN Switch and Cisco 9216i. The problem is that it does not light the fiber connections between the EVA and Switch.

Other servers have correct link and I checked the ports connecting the ports on another server where I have connected the EVA link.

Can that be incompatible? You know what can be done?

Thank you very much
3 REPLIES 3
sandilyan
Advisor

Re: Connection and EVA4400 SAN Switch Cisco 9216i

Hi JuanCG,

Please check SFP's in the CISCO San switch . if take cable from san switch end . if u seeing the edge of the light will come . or same from controller side.


same problem i am faced only SFP's Problem.

Please check and revert back .

Thanks
Sandilyan S
sandilyan
Advisor

Re: Connection and EVA4400 SAN Switch Cisco 9216i

Hi ,

cisco compatible with EVA .I am seen cisco san switch is working with EVA.

Please check light from San switch and contoller . if both side light is not coming. Please change the fiber cable.

If Light is coming in the edge of the fiber cable . Problem in the fiber also .

Thanks
Sandilyan S
JuanCG
Super Advisor

Re: Connection and EVA4400 SAN Switch Cisco 9216i

Hi, thanks for answering, the SFP is the following model:

SW 4X FC TKAN
SPS: 416729-001

Now check if there is light at the two ends. Cable can not be changed, because I've tried 4 different.

I've also worked a job in one of the servers and the EVA4400 anything.

Thank you