HPE EVA Storage

Device could not be opened...A new path found

 
Nancy A Sherman
Frequent Advisor

Device could not be opened...A new path found

We are on DP 6.0, with cell mgr on HPUX11.11 that acts as a media server for all our unix servers.

We have 1 server that we have hard coded to use 1 specific tape drive and it just started failing today with the following messages:

[Normal] From: BMA@uapit019.global.sabic-ip.com "IBM:ULTRIUM-TD4_21_uapit019" Time: 5/14/2009 2:01:47 PM
By: UMA@uapit019.gep.ge.com@/dev/rac/c17t0d0
Loading medium from slot 142 to device /dev/rmt/s29mn

[Warning] From: BMA@uapit019.global.sabic-ip.com "IBM:ULTRIUM-TD4_21_uapit019" Time: 5/14/2009 2:09:14 PM
The device "IBM:ULTRIUM-TD4_21_uapit019" could not be opened("Device could not be accessed")

[Normal] From: BMA@uapit019.global.sabic-ip.com "IBM:ULTRIUM-TD4_21_uapit019" Time: 5/14/2009 2:09:14 PM
Starting the device path discovery process.

[Normal] From: BMA@uapit019.global.sabic-ip.com "IBM:ULTRIUM-TD4_21_uapit019" Time: 5/14/2009 2:12:20 PM
A new path(s) "/dev/rmt/s29mn" found for device "IBM:ULTRIUM-TD4_21_uapit019" and stored.

[Normal] From: BMA@uapit019.global.sabic-ip.com "IBM:ULTRIUM-TD4_21_uapit019" Time: 5/14/2009 2:12:20 PM
Device path discovery process finished.

[Warning] From: BMA@uapit019.global.sabic-ip.com "IBM:ULTRIUM-TD4_21_uapit019" Time: 5/14/2009 2:19:09 PM
[90:54] /dev/rmt/s29mn
Cannot open device ([16] Device busy)

[Normal] From: BMA@uapit019.global.sabic-ip.com "IBM:ULTRIUM-TD4_21_uapit019" Time: 5/14/2009 2:19:09 PM
By: UMA@uapit019.gep.ge.com@/dev/rac/c17t0d0
Unloading medium to slot 142 from device /dev/rmt/s29mn

For now, I have hard coded this server to use another drive -and its working....but I'm not sure how to troubleshoot this drive -

Any help?