HPE EVA Storage

EV A 4400 Management Module and Command View upgrades (9.4 to 10.x)

 
CharlotteB
Occasional Contributor

EV A 4400 Management Module and Command View upgrades (9.4 to 10.x)

After FINALLY getting my issues with the EVA4400 management module resolved (it wasn’t responding, after a “reset” it wouldn’t recognize the EVA hardware, and I couldn’t change configuration –  when a tech replaced the module, it started responding on the original IP and all looked good),  I can finally get our  LONG OVERDUE upgrade from CVEVA 9.2 completed.

 

Current idea is to update 9.2 -> 9.4 -> 9.4.1 -> 10.1 -> 10.2  (so I can finally get RSS up to current snuff).   (If I can skip one of those steps … let me know.) 

 

Controller software is XCS 09534000  which will support all versions ( upgrading it ( 9534 -> 10001000 -> 11001100) will happen later).  The management server is 2003 so I plan to install MS patch 945119.

 

My understanding (after downloading the “installation” document and re-reading it  and the release notes multiple times) is that I  should be able to get  the CVEVA upgrade done with a reboot of the our CVEVA management server (a physical Win 2003 box), but no need to reboot the EVA. 

 

I do have a problem not covered in the documentation, though.  When we got the new Management Module installed, it came with the current MM software (0002.2000).  According to the “HP P6000 Enterprise Virtual Array Compatibility Reference” document, page 19, this isn’t “officially” compatible with either 9.2 or the 9.4 versions.  I should be running 0001.4300 for both according to the matrix. 

 

However, it is operating Just Fine from within the CVEVA 9.2 console, as well as operating correctly via its assigned IP.    I got a recommendation to downgrade from the tech (who wasn’t a huge MM specialist … I can ask him to check in with his EVA guru) and have instructions on how to do this, and the necessary software on disk.  But I was wondering if anyone with experience in this regard knows whether I need to bother.

 

If I’m missing something else basic I need to check, let me know.   Many thanks!

 

2 REPLIES 2
Torsten.
Acclaimed Contributor

Re: EV A 4400 Management Module and Command View upgrades (9.4 to 10.x)

If you do the upgrade, you upgrade CV on Server to 10.2, XCS from 09534000 to 10001000 then to 11001100 and the ABM to 02.2, which includes CV 10.2 on the ABM. No steps needed for the ABM firmware.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
CharlotteB
Occasional Contributor

Re: EV A 4400 Management Module and Command View upgrades (9.4 to 10.x)

I'm currently wondering if I need to downgrade the MM software (WOCP) from its current 0002.2 to the version that the compatibility matrix says is good for 9.4.  Since it's easy to do and doesn't involve a EVA DOWN, I can just plan it, but if I can skip the step, I'd rather!

 

Can I go straight to 10.2 from 9.4 without stopping at another 10.x first??