HPE EVA Storage

EVA 4400 Internal System Error after F/W Upgrade

 
SOLVED
Go to solution
Kasiau
Advisor

EVA 4400 Internal System Error after F/W Upgrade

Hi,

I have done a array firmware upgrade on EVA 4400 from 09006000 to 09522000 and now my EVA 4400 appears with - "Internal System Management Error" when Trying to Access the EVA4400 from Command View on the Management Module.

My CV EVA on the management module is 8.01 and management module firmware of 0001.1000.

I am now thinking of upgrading the management firmware to 1.3 but that will also have CV EVA upgrade from 8.01 to 9.01.

Can someone help me with the procedures if am correct.

Need help ASAP.


Thanks
6 REPLIES 6
Mark...
Honored Contributor
Solution

Re: EVA 4400 Internal System Error after F/W Upgrade

Hi
Sounds like a mismatch between the management module version and the version of XCS code you are running on the controllers.
If so this will require an upgrade of f/w to the management module.
You can get the code from here:
https://h20392.www2.hp.com/portal/swdepot/displayProductsList.do?category=SWSDED
You should also check out the EVA s/w compatibility ref guide as well to confirm this.
http://h50146.www5.hp.com/products/connectivity/img/eva_software_compatibility_reference.pdf
Mark...
if you have nothing useful to say, say nothing...
Marcus Schack
Trusted Contributor

Re: EVA 4400 Internal System Error after F/W Upgrade

Running with 09522000 I believe your best bet is to upgrade Command View to 9.1. If you need a link to the software let me know.
Marcus Schack
Trusted Contributor

Re: EVA 4400 Internal System Error after F/W Upgrade

Kasiau
Advisor

Re: EVA 4400 Internal System Error after F/W Upgrade

Thanks all, I have done the array based management from V8.01 to V9.2 and all is now good.
Thanks
Kasiau
Advisor

Re: EVA 4400 Internal System Error after F/W Upgrade

I have done the array based firmware form 8.01 to 9.2 (ARB.pkg from CV EVA 9.2 ISO image) and all is now good.

Marcus Schack
Trusted Contributor

Re: EVA 4400 Internal System Error after F/W Upgrade

If you found this information to be helpful, please assign the points :)