HPE EVA Storage

EVA 4400: firmware update problem

 
SOLVED
Go to solution
welldone777
Advisor

EVA 4400: firmware update problem

I have:
1. EVA 4400
2. Command View 8.02
3. Smartstart 2.0
I install 300_09501100.sss and get the folowing:
1. Command View says
"Storage System Version not supported.
The version of the storage system you are attempting to manage is not supported by your management server's version. To manage this system, you must update either your storage system firmware or your management server software"
2. Smartstart says (in Server Registration):
"attention managed_by_other_agent"

I have only one management server.

Now I can't get access to Eva. What can I do?
4 REPLIES 4
Torsten.
Acclaimed Contributor
Solution

Re: EVA 4400: firmware update problem

Again a new version ....


See

http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=T4256-63125

and you will find you need to upgrade commandview.

http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=CommandViewEVA9.0.1

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Víctor Cespón
Honored Contributor

Re: EVA 4400: firmware update problem

1) XCS 0950XXXX needs Command View 9.0.1
2) Just press Control-F5 on your browser or clear temporary internet files.
welldone777
Advisor

Re: EVA 4400: firmware update problem

It's working now (CV 9.0.1)! Thanks a lot!
welldone777
Advisor