HPE EVA Storage

EVA 4400 strange message in WOCP

 
SOLVED
Go to solution
scav0r
Occasional Contributor

EVA 4400 strange message in WOCP

Hi,

I have taken over administration of a EVA4400, previously it has only been managed through the EVA CV on a Windows machine.

I logged in to the WOCP and all I get is a message saying:;
"""A normal storage system has multiple quorum drives containing identical metadata that define the structure and identity of the system. Your system has detected no operational quorum disks.
Click No to temporarily cease system operation to allow you to replace inoperative or missing quorum drives.

Click Yes to restart your system without a quorum drive."""

Does anyone knows what this means? I cannot click on anything else, only the yes or no button.

But to me both options seems to stop the EVA ?
8 REPLIES 8
scav0r
Occasional Contributor

Re: EVA 4400 strange message in WOCP

I should add that CV works when connecting through the Windows PC, everything show OK except for a failed drive(that Im getting a replacement from HP tomorrow).
Steven Clementi
Honored Contributor
Solution

Re: EVA 4400 strange message in WOCP

What XCS is the EVA at?

Is the Management Module up to date as well? (Matches the proper version for the XCS you are at.)


Steven
Steven Clementi
HP Master ASE, Storage, Servers, and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5, vSphere 6.x)
RHCE
NPP3 (Nutanix Platform Professional)
scav0r
Occasional Contributor

Re: EVA 4400 strange message in WOCP

Hi,

The EVA is running 09522000, I am going to upgrade it to the latest versions one of the coming days, how can I check the management module firmware when I cannot do anything in the interface? I dont think the management module has ever been used before and therefore not upgraded ever..
Steven Clementi
Honored Contributor

Re: EVA 4400 strange message in WOCP

I've never seen how the mgmtmod acts when the firmware is out of snyc wit hthe EVA, but if this is the case... it can certainly explain the funky behavior.

You may need to shutdown the EVA in order to do upgrade it, I don;t know for sure. If i run across anything, I'll post... but I am sure someone has experienced this.

It might be helpful to open up a HP Support Ticket at this point just as a backup or confirmation and/or to get more "official" instructions on how to upgrade the module OR to even see if this is the case.


Steven
Steven Clementi
HP Master ASE, Storage, Servers, and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5, vSphere 6.x)
RHCE
NPP3 (Nutanix Platform Professional)
scav0r
Occasional Contributor

Re: EVA 4400 strange message in WOCP

Hi I have contacted HP and opened a case they are investigating the issue to see if it is a actual error on the EVA or a bogus message cause of out of sync firmware.

If anyone has experienced this before, you comments are welcome
gtm_moscow
New Member

Re: EVA 4400 strange message in WOCP

I have the same problem, is it solved ?
I noticed this message in WOCP when one of the disks failed, i changed it, the leveling went ok, but the the message is still there.
I have no possibility to shut down the array, so what should i do ?
scav0r
Occasional Contributor

Re: EVA 4400 strange message in WOCP

Hi,

HP is comming to look at the problem. They suggested us to reseat the management module, it did not work so they are sending a technician
gtm_moscow
New Member

Re: EVA 4400 strange message in WOCP

They suggested us to reseat management module too, and it helped :)