HPE EVA Storage

EVA 4400 to P6300 Sanswitch Requirements

 
SOLVED
Go to solution
Kumdist
Valued Contributor

EVA 4400 to P6300 Sanswitch Requirements

Hi, we are in the process of upgrading our SAN Infrastructure by migrating LUNS from the EVA4400 to the P6300.

Before proceeding, i would like to know if my current SAN Switch will support the P6300.

Current SAN Switch is a Brocade 4/32 SAN Switch. Type lists 58.2 and the fabric OS v 6.21

 

Any help,docs or tips will be highly appreciated.

 

 

2 REPLIES 2
Johan Guldmyr
Honored Contributor
Solution

Re: EVA 4400 to P6300 Sanswitch Requirements

Hi, 

 

generally you'll find it hard to see if a specific EVA version is compatible with which switch and which firmware.

 

You can however find out which switches and which Fabric OS versions are supported on that switch.

 

The "B-Series Connectivity Stream" on HP SPOCK can give you the above details.

 

HP SPOCK also has lots of more compatibility/support information, could be that other things are also in there.

 

HP SPOCK: h20272.www2.hp.com/ - log in and then click on "switches" in the lower part of the left panel.

 

If you are going to run CA, I'd suggest that you read HP's "SAN design reference guide".

Kumdist
Valued Contributor

Re: EVA 4400 to P6300 Sanswitch Requirements

Thanks, had the migration done. Since deployment, it has been running smoothly as ever.