HPE EVA Storage

EVA 6000 with 20x 300Gb FC Disks Bliknking with Orange Lights

 
Kasiau
Advisor

EVA 6000 with 20x 300Gb FC Disks Bliknking with Orange Lights

Hi,

I do have a client with EVA 6000 and HSV200 controllers. The issues we are now experiencing is the 20x 300Gb FC disks within 10 disk enclosure on slot 5, 6, or 7 respectively are blinking with orange lights. There was patches or updates been done on the equipment which resulted into this.
I have thoroughly checked the EVA Management Console and confirm that;
- all 20x 300Gb FC disk are in good state
- no errors within event logs (hardware etc.)
- all 20x 300Gb FC disks are assigned to the same disk group on the EVA
- all 20x 300Gb FC disk totals to 5TB, with 2x LUNs consisting of 2TB on raid 5 presented out to hosts.
The 1Tb is I believe for parity. Now also noted that the available capacity on that disk group is none with 0 G/Tb left (no space)

I do not think the capacity issue is indicating blinking orange lights. Please someone out there with some knowledge or experience through this help why the lights are blinking orange

Thanks in advanced

Kasiau


8 REPLIES 8
Peter Mattei
Honored Contributor

Re: EVA 6000 with 20x 300Gb FC Disks Bliknking with Orange Lights

The meaning of the status LEDs are explined in the EVA User Guide.
For flashing amber fault LED it says:

Indicates disk drive error/not active. Recommended corrective actions:
1. Verify FC loop continuity.
2. Replace disk drive.

Have you checked the status of the controller and IO module ports and the disk drives in Command view? Do all show a good status?

Cheers
Pete
I love storage
Kasiau
Advisor

Re: EVA 6000 with 20x 300Gb FC Disks Bliknking with Orange Lights

Thanks Pete,

I have checked the EVA Management Console thoroughly and there is NO fault alarms on the FC disks or any error/event logs associated with FC loop continuity.

To further clarify, there are 10x disk enclosures with couple of 146Gb / 300Gb / 500Gb FC disks within those 10x disk enclosure. The only amber (orange) LED lights flashing are within the 300Gb disk and not the others. The 300Gb disks are also installed with each disk enclosures.

All the FC disks were working perfectly for quite a long time until this week. There were also NO updated or patches done.

Appreciate any help.

Kasiau
Rob Leadbeater
Honored Contributor

Re: EVA 6000 with 20x 300Gb FC Disks Bliknking with Orange Lights

Hi,

Is the EVA working OK, apart from the blinking orange lights ?

If so is it possible that someone started a "locate" on the disk group containing the 300GB disks ? I think this causes them to flash...

Cheers,

Rob
Bulent ILIMAN
Trusted Contributor

Re: EVA 6000 with 20x 300Gb FC Disks Bliknking with Orange Lights

Rob is exactly true I think,

first click on the hardware link on the left, then click one of the enclosures which have a flashing disk and then click the flashing disk,

you willb see the group the disk belongs on the right hand side window

then go to disk groups, click on the disk group which has the blinking disk, click the LOCATE button on top and click LOCATE OFF
Kasiau
Advisor

Re: EVA 6000 with 20x 300Gb FC Disks Bliknking with Orange Lights

Gents,

Thanks, the blinking orange LED lights have now gone off after clicking the 'Locate Off' tab.

Thanks all.
Kasiau
Advisor

Re: EVA 6000 with 20x 300Gb FC Disks Bliknking with Orange Lights

The answer to these issue was provided by Bulent ILIMAN within this forum.
"first click on the hardware link on the left, then click one of the enclosures which have a flashing disk and then click the flashing disk,

you willb see the group the disk belongs on the right hand side window

then go to disk groups, click on the disk group which has the blinking disk, click the LOCATE button on top and click LOCATE OFF


Thanks all
Rob Leadbeater
Honored Contributor

Re: EVA 6000 with 20x 300Gb FC Disks Bliknking with Orange Lights

Hi,

Please remember to assign points to all the replies.

Regards,

Rob
Bulent ILIMAN
Trusted Contributor

Re: EVA 6000 with 20x 300Gb FC Disks Bliknking with Orange Lights

- Nice to see your issue is solved,

- Thanks for assigning points,