HPE EVA Storage

EVA 6100 and MDS9124 Compatable Firmware

 
SOLVED
Go to solution
Bob Firek
Regular Advisor

EVA 6100 and MDS9124 Compatable Firmware

Does anyone know the latest code that I can upgrade my external MDS9124 switch to that is still compatible with my EVA 6100 runing the 6110 code? The latest I see on HP website is 4.1(3a). Is this a valid code to upgrade to? I currently have one switch at 3.1(3a) and the other one at 4.1(1b).
2 REPLIES 2
Víctor Cespón
Honored Contributor
Solution

Re: EVA 6100 and MDS9124 Compatable Firmware

Minimum 4.1(1b)
Recommended 4.1(3a)

You can find all the compatibility information on www.hp.com/storage/spock

In this case you must search for C-Series connectivity stream

http://h20272.www2.hp.com/utility/document.aspx?docurl=Shared%20Documents/hw/switches/C-Series_FC_Switch_Connectivity_Stream_2009_09_04.pdf
Bob Firek
Regular Advisor

Re: EVA 6100 and MDS9124 Compatable Firmware

vcespon - Thanks. This is exactly what I need to know.

Bob