HPE EVA Storage

EVA 6400 (HSV 400), WWNN lost

 
SupportTeam
Occasional Contributor

EVA 6400 (HSV 400), WWNN lost

To All,

 

I have EVA 6400, upon sudden power outage it lost its WWNN and the node name, all the connections are in place.

Secondly it also reports some error of the controller display as follows

 

TC:0403047F IDX:07                                                        Param 15:00000000

Param 00:002C1FDC                                                      Param 16:00000000

Param 01:04240960                                                        Param 17:00000000

Param 02:00000000                                                        Param 18:00000000
Param 03:00000000                                                        Param 19:00000000                                         
Param 04:00089030                                                        Param 20:00000000
Param 05:002C1F28                                                       Param 21:00000000
Param 06:01853FD0                                                       Param 22:00000000
Param 07:005264C0                                                       Param 23:00000001
Param 08:F8000000                                                        Param 24:00000000

Param 09:7FFFF148                                                        Param 25:005264CC
Param 10:7FFFF1C8                                                       Param 26:00000001

Param 11:00000000                                                         Param 27:00000027
Param 12:00000000                                                       Param 28:7FFE1070

Param 13:00000000                                                        Param 30:0000000a

Param 14:00000000                                                       Param 30:00510450

Param 15:00000000

 

 

herewith i have attached the logs i do see anything suspicious, howver logs cvevatrace-111130-1, cvevatrace-111130-2, cvevatrace-111130-3 possibly could help in diognostics.

 

Thanks

 

Amit

7 REPLIES 7
Sheldon Smith
HPE Pro

Re: EVA 6400 (HSV 400), WWNN lost

Were all disks and disk shelves "green" before powering on the controllers?

 

You should call Support, but I suspect you will need to power down both controllers and start over.


Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

Accept or Kudo

SupportTeam
Occasional Contributor

Re: EVA 6400 (HSV 400), WWNN lost

In-deed every thing was functional and OK, there was a power outage, and the entire storage system went down and came up again after some time

 

what i did was powered off everything again

 

Then powered on the shelves, followed by powering on one controller at a time

 

 What is the impact if i re-enter the WWNN with the checksum and the storage name? do i risk loosing data

 

Thanks

 

Amit

Johan Guldmyr
Honored Contributor

Re: EVA 6400 (HSV 400), WWNN lost

Hi,

the termination code is this: 0403047F.

As far as I can see the capture only have cvevatrace files. These does not help me anyway. Not that I have the tools to open the files that are useful (termination event log and controller event log). So you can see the EVA in Command View? Maybe you can view the logs in there.

You should definitely open a case with HP.

I would not enter the WWN/checksum without their consent. But I suppose you may not have an option, unless HP can restore the wwn/checksum some other way. Is the EVA uninitialized?
SupportTeam
Occasional Contributor

Re: EVA 6400 (HSV 400), WWNN lost

Greetings,

 

The EVA disks are all green, and has data, its just that it cannot be be discovered on CV EVA, as WWNN is zeroed out and Name is lost.

 

If there was a way to put the WWNN and discover it again, i could have all the VDISK available again, however i am afraid retyping the WWNN with its checksum asking to initialze the Storage.

 

Thanks

 

Amit

 

 

TxMale
Occasional Advisor

Re: EVA 6400 (HSV 400), WWNN lost

You should open a support call, having said that entering the WWN/CS on the front panel does not initialize the array.  The troubling part, and this is where support would come in, is that this information is stored on the drives in the array in 5 different places. 

 

The fact that the array could not recognize this information is what support needs to investigate.  You did have your data backed up right?

otunde
Occasional Visitor

Re: EVA 6400 (HSV 400), WWNN lost

Hi,

 

I am having the same problem, in my case i tried to power off one Controller and work with one Controller after entering the WWN and Ckecksum, the Controller dos not retain the information that is WWN and Checksum.

Sebastian.Koehler
Honored Contributor

Re: EVA 6400 (HSV 400), WWNN lost

Do not enter the WWN/checksum again as this will most likely destroy your metadata. Check this issue with support if you don't want to loose data.

Regards,
Sebastian