HPE EVA Storage

EVA 6400 the EVA controllers in Windows 2008 x64 device manager can not be seen!!!

 
SOLVED
Go to solution
ebrik
Occasional Advisor

EVA 6400 the EVA controllers in Windows 2008 x64 device manager can not be seen!!!

I am putting online one EVA6400 with CClass servers, BL460g6. in win 2008 x64 I am using latest HP MPIO Full Featured DSM for EVA Disk
Arrays 3.02.00 I installed:
Storport Driver LPe1105 2.80a4 3.03a9 6.03a7 Storport 2.20.006 but I can not see connectivity the EVA 6400 controllers in Windows device manager... Help Me!!
12 REPLIES 12
Steven Clementi
Honored Contributor

Re: EVA 6400 the EVA controllers in Windows 2008 x64 device manager can not be seen!!!

Did you zone the HBA's so that they can access the EVA?


Steven
Steven Clementi
HP Master ASE, Storage, Servers, and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5, vSphere 6.x)
RHCE
NPP3 (Nutanix Platform Professional)
ebrik
Occasional Advisor

Re: EVA 6400 the EVA controllers in Windows 2008 x64 device manager can not be seen!!!

Yes... I have zones...!

another cuestion...? =(
Jan Soska
Honored Contributor
Solution

Re: EVA 6400 the EVA controllers in Windows 2008 x64 device manager can not be seen!!!

Johan Guldmyr
Honored Contributor

Re: EVA 6400 the EVA controllers in Windows 2008 x64 device manager can not be seen!!!

Do you have zones between the new EVA6400 and the blades/management blade?
Do you not see any HSV400 controllers in device manager?

Are the fibre ports online in the switch?
Have you mapped the ports in the OnoardAdministrator?
LPe1105 - is that an emulx card? If so try to isntall HBAnywhere and see if that gives you any information if the FC HBA is working fine.
Are you using virtual connect? Have you created profiles for the blades regarding that?

Does any other servers (outside the c-class enclosure) see the EVA?

How about the ports on the EVA - are they all green? Are they set to fabric? Can you see that the ports from the EVA are logged on to the switch?
Thomas Martin
Trusted Contributor

Re: EVA 6400 the EVA controllers in Windows 2008 x64 device manager can not be seen!!!

Check in Device Manager under SystemDevices. There you can see SCSI Array entries. That's the EVA Controller. They are no longer visible under SCSI- and Raid-Controller in W2k8.

Thomas
ebrik
Occasional Advisor

Re: EVA 6400 the EVA controllers in Windows 2008 x64 device manager can not be seen!!!

Hi Johan G !!!!

Do you have zones between the new EVA6400 and the blades/management blade?
Yes I have Zones...

Do you not see any HSV400 controllers in device manager?
Yes I not see any HSV400 controllers in device manager....

Are the fibre ports online in the switch?
Yes, the ports is online in the switch. I have two Brocade 4/12 SAN Switch for HP c-Class BladeSystem..

Have you mapped the ports in the OnoardAdministrator?
Yes, i have mapped the ports in the Portmapping on Onboard Administrator...


LPe1105 - is that an emulx card? If so try to isntall HBAnywhere and see if that gives you any information if the FC HBA is working fine.
Yes the card is EMULEX.. i have installed HBAnywhere... and i see the FC HBA is working Fine...




Are you using virtual connect?
No, i dont have virtual connect..

Have you created profiles for the blades regarding that?
i dont have virtual connect...

Does any other servers (outside the c-class enclosure) see the EVA?
Yes i have... but inside the c-class enclouser i have servers configured correctly with s.o. hpux 11.31 and win2003 in this servers i dont have problems... only with win2008..



How about the ports on the EVA - are they all green?
Yes the ports on the EVA are they all green...


Are they set to fabric?
Only with this servers... two..

Can you see that the ports from the EVA are logged on to the switch?

Yes I have the ports in the switch...

I retry creating the host in command view..
and nothing ...

card drivers re-insstall again an nothing...

I dont have more ideas... =(

Help me..!
ebrik
Occasional Advisor

Re: EVA 6400 the EVA controllers in Windows 2008 x64 device manager can not be seen!!!

Hi... Thomas Martin

I Check in Device Manager under SystemDevices...

Mark...
Honored Contributor

Re: EVA 6400 the EVA controllers in Windows 2008 x64 device manager can not be seen!!!

Hi
Do you have the correct OS set ??
Check under the hosts folder-sever-OS.
There are several possible OS settings make sure you have "MicroSoft 2008" and not just "MicroSoft".
Mark..
if you have nothing useful to say, say nothing...
ebrik
Occasional Advisor

Re: EVA 6400 the EVA controllers in Windows 2008 x64 device manager can not be seen!!!

Hi Mark...

Yes i have Windows 2008 in hosts the EVA.