HPE EVA Storage

EVA 8100, Snapshots and Novell Netware


EVA 8100, Snapshots and Novell Netware

I have an EVA8100, with several hosts with Operating Systems Windows, Solaris, ESX and Novell netware.

Everything works fine until i tried a few days ago to launch a snapshot of a Vdisk that was presented to a Novell Netware host. I launched the snapshot from the RSM server GUI. I don't have a host agent in the host because i know that is not supported.

Right after the snapshot was launched, the host lost its access to the source Vdisk. I har to reboot the host to recover access to data.

After talking to HP, here is the conclusion: "The only way to launch snapshots of Vdisks that are presented to a Novell netware host is through SSSU 8.0"

I can't even use Command View to do so, it's not supported, i can't use RSM server GUI.

Problem is i already have CV 9.0 installed, and i am forced to use SSSU 8.0 as my only chance.

Is there anybody out there using EVA with Novell Netware hosts? Do yo use snapshots regularly?

I would appreciate if anyone coul post some experience with EVA and Netware working together.

Thanks in advance

Esteemed Contributor

Re: EVA 8100, Snapshots and Novell Netware

Hi Luis, I've not used snaps with Novell but have you tried creating a container and putting the snap in there? I know the file pointers are copied for a non container snap but not sure if they are done in exactly the same way using a container, gotta be worth a try though.
How to assign points on this new forum? Click the Kudos Star!