HPE EVA Storage

EVA 8100 Virtual Disk Error Icon

 
SOLVED
Go to solution
Stingrays
New Member

EVA 8100 Virtual Disk Error Icon

Every few days on our 50tb EVA8100 we will get a yellow error icon on 2 different Virtual disk groups. One of them is connected to a Polyserve environment and the other is a VMWare ESX Server environment. The deal is, there are no errors for any disks in these disk groups. Clicking on one disk twice or on two different disks once each and the icon goes away. Both of these virtual disk groups have a mix of drives from our 2 disks groups, 500gb Fata and 300gb Fibre Channel. Any thoughts on this irritating little issue?

Thanks in advance!
5 REPLIES 5
Vinod Kumar Yadav
Trusted Contributor

Re: EVA 8100 Virtual Disk Error Icon

Hi,

The Yellow Error Icon on 2 Different Virtual Disk Group is Showing it means.

Please check the Alarm Level of the Disk Group.

Please check the is there any empty folder is there in the Disk Group.

One More thing please check the log

1.Event Log

Thanks
Vinod Kumar Yadav
Jai Shiv Shankar
Uwe Zessin
Honored Contributor
Solution

Re: EVA 8100 Virtual Disk Error Icon

It can also be a slightly incorrect setting of the browser (see the CV-EVA user manual) or _another_ bug within CV-EVA. For years, I've seen this yellow triangle on the EVA system and vdisk folders which went away after opening the folders.
.
Malcolm Wade
Valued Contributor

Re: EVA 8100 Virtual Disk Error Icon

I started getting this for 2 EVA5000 after I upgraded from v3.x to v4.100. I'd been meaning to log a call but just never got around to it. I'll watch this thread with interest.
Rob Leadbeater
Honored Contributor

Re: EVA 8100 Virtual Disk Error Icon

Hi,

Like Uwe, I've also seen this little annoyance on a couple of EVA5000s, and never did get to the root cause.

As you say, randomly clicking around the disks within the group will get the warning triangle to go away. This was back on VCS 3.028 and CV EVA <= 6 ...

What version of CV EVA are you running ? An upgrade might help...

Cheers,

Rob
Malcolm Wade
Valued Contributor

Re: EVA 8100 Virtual Disk Error Icon

In my case I'm running CV 8.02.