HPE EVA Storage

EVA 8100: unable to reassign a delete lun operating system number

 
SOLVED
Go to solution
datacenter
Occasional Contributor

EVA 8100: unable to reassign a delete lun operating system number

Hi there, 

I have an EVA 8100 with fw 6240 and CV 9.3.

if I try to present a new vdisk to a unix host with a lun operating system number previously used by a delete vdisk, this vdisk wil not visible to the host. It happens on AIX and HP-UX systems. I didn't try linux.

 

For example:

I present 5 vdisks, with lun operating system number (losn) from 6 to 10, to an host, then I delete vdisk with losn 8. If I try to create and present a new vdisk, automatically EVA assigns to it losn 8 and target host doesn't detect it.

 

Work around I use is to create a 1GB vdisk to fill the gap in losn sequence.

 

 

P.S. This thread has been moved from General to Storage Area Networks (SAN) (Enterprise). - Hp forum Moderator

 

1 REPLY 1
Torsten.
Acclaimed Contributor
Solution

Re: EVA 8100: unable to reassign a delete lun operating system number

What HP-UX version?

 

11.31?

 

The FC driver will not allow the LUN to be used.

 

You need either to reboot the server or use "scsimgr replace_wwid ...", like this:

 

# scsimgr -f replace_wwid -D  /dev/rdisk/disk111 dsf

 

for the disk device in question. scsimgr manual has more details.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!