EVA Setup issue

 
SkrIPxx
Occasional Advisor

EVA Setup issue

Hello,
I am trying to setup a EVA3000.

Note..
I needed to pull the HSV100, drive shelf and Management appliance out of the cabinet to fit in a colo..

Questions.
1. I am not using the CAB bus but I have linked the cab port directly from the HSV to the drive array. I have manually selected an ID of 20 for the shelf. Will/can this work?

2. I only need to connect the storage to a single device and plan not to use switch fabric, I have pluged the Management applicaned HBA directly in to the FP port on the HSV. Will/Can this work?

Currently the management can't discover the HSV, mist be the missing Fabric but can't I just change something ie. a port to AL??
Thanks everyone in advanced.
5 REPLIES 5
Patrick Terlisten
Honored Contributor

Re: EVA Setup issue

Hello,

AFAIK isn't your CAB cabling supported. Why did you do this? Is there any need?

Surely you can attach the HBA directly to the HSV, but you should use two HBAs for redundancy. What type of HBA do you use?

Best regards,
Patrick
Best regards,
Patrick
SkrIPxx
Occasional Advisor

Re: EVA Setup issue

I didn't pull the entire CAB cabling out of the HP rack because I plan to use the rack in our new location. I need to use one array with 1 HSV100 in a colo for about 3 months. That's why I used one of the small cab cables and connected both the HSV and Management Appliance together. Everything I have came from HP in the cabinet. Only thing I don't have is the FC switch. I have a 2 port Emulex LP-9000 HBA and I used the Appliance restore cd on the appliance so I assume it's all installed correctly. Currently have one HBA port connected to the HSV. Currently can't Discover the HSV I already entered the WWN and hash bit I never set a password on the HSV, is this required?
Patrick Terlisten
Honored Contributor

Re: EVA Setup issue

Hello,

yes, this is required. The WWNN and the Checksum are printed aside the controllers in the rack. If you have the controller, but not the rack, you maybe have a problem... Have you access to the rack? btw: You need both HSV100 for a working EVA.

Regarding the CAB cabling: I don't think that this will work.

Best regards,
Patrick
Best regards,
Patrick
SkrIPxx
Occasional Advisor

Re: EVA Setup issue

Ok,
so I need to grab the second controller.
I need to grab the CAB BUS cabling out of the rack, I already have the WWN entered and it's saved.

Now regarding the fabric switch.
Is it necessary? can I have the management appliance HBA connect directly to the controller, present the storage to the management appliance then export NFS out of the management appliance?

Is this possible?
If so what do I have to do to make it work?

Thanks everyone for your help.
Patrick Terlisten
Honored Contributor

Re: EVA Setup issue

Hello,

this should work, but I don't know if it's supported. I think it's not supported, but it may work.

Don't forget to assign points for helpful answers.

Best regards,
Patrick
Best regards,
Patrick