HPE EVA Storage

EVA wrong LUN assignment during prsenetation

 
Ralf Gerresheim
Frequent Advisor

EVA wrong LUN assignment during prsenetation

Hi all together,

 

I have a small problem that I didn't understand:

EVA 4100 and a virtual disk, presented to a number of ESX-Servers. LUN ID is 11. Now, the LUN should be presented to a new ESX server, too. When I present the LUN to that ESX-Server, it gets the LUN ID 16! and I can't it.

Why? What the reason for it?

 

I'm using CV 10.0, managing an EVA4100 and a P6300.

 

3 REPLIES 3
Vishal Jagad
Occasional Advisor

Re: EVA wrong LUN assignment during prsenetation

Hi Ralf,

 

I hope both the ESX servers would be in cluster as you are presenting the same LUN to more than one server.

While presenting the LUN you have the option to select LUN ID manually. Select the desired server & then select Assign LUN & select LUN ID 11from the drop down list.

 

Regards,

Vishal.

 

 

 

Torsten.
Acclaimed Contributor

Re: EVA wrong LUN assignment during prsenetation

If you present the same LUN to many hosts at once, the system auto-selects the appropriate LUN ID for all.

If you present the LUN to a single host at a time, you can choose the LUN ID - so you can set it to the same value for all hosts.

The system will otherwise select the next available LUN ID for the selected host, this could be 11 for the first host and 16 for the second.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Jan Soska
Honored Contributor

Re: EVA wrong LUN assignment during prsenetation

Agree with Torsten, It look you already have 15 other LUN on new ESX server..

 

Jan