HPE EVA Storage

EVA3000 component use

 
SOLVED
Go to solution
Craig G Reynolds
New Member

EVA3000 component use

Hi,

I've received from our parent company two "hand-me-down" EVA3000s (2C4D) which were no longer used.

I've managed to figure out the hardware connectivity, bus addressing system and it seems to power up ok.

Reading the forums, it seems that without either the CommandView software and license or a working Storage Management Appliance I essentially have a large pile of scrap metal.

Can any of the components be reused to present the disk as a JBoD or similar or should I just call the computer recycler?

If I do manage to source the CommandView software or appliance from the parent company, is it a trivial exercise to initialise/commission the SAN and get it working? The documentation appears to require the services of an HP engineer to commission from new.

Thanks in advance,
Craig
7 REPLIES 7
Steven Clementi
Honored Contributor

Re: EVA3000 component use

The simple answer is...

No. The components only work with each other due to the way the shelves connect to each other and/or the controller shelves.

if you can source a Command View 6 install (downloadable actually) then you can set the unit up and have 180 days with the eval license it comes with.

Getting it initialized and usable is simple. The things you will need (and they shold be on the rack on a sticker) is the WWID and the checksum. Without these, you can not initialize the EVA.

That, along with these forums should be all you need to get "going".

If you end up wanting to toss it... let me know what size drives you have with it. i might be interested in taking them off your hands...


Steven

Steven Clementi
HP Master ASE, Storage, Servers, and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5, vSphere 6.x)
RHCE
NPP3 (Nutanix Platform Professional)
Craig G Reynolds
New Member

Re: EVA3000 component use

The only download for CommandView I've found is the patch upgrade which wants an existing version installed.

I was under the impression that I needed version 6 or earlier - is this not the case?
Steven Clementi
Honored Contributor
Solution

Re: EVA3000 component use

CV 6.0 (or should be)

" ftp://ftp.hp.com/pub/softlib/software7/COL16255/co-43018-1/CVEVA.zip
"


then apply the update.

You may need some firmware too. I am sur I can find links somewhere. he latest for the 3k is VCS 4.100


Steven
Steven Clementi
HP Master ASE, Storage, Servers, and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5, vSphere 6.x)
RHCE
NPP3 (Nutanix Platform Professional)
Craig G Reynolds
New Member

Re: EVA3000 component use

I now have command view working, however on start it reports

"No storage systems are visible to this HSV agent ..."

I have connected the HBA direct to the HSV100 fibre port, as I have no fabric at this stage.

I've started the download of the emulex tools to see what it can see.

Would you expect this configuration to work?
Steven Clementi
Honored Contributor

Re: EVA3000 component use

I don't remember if the 3000 supports directly connected hosts...


however... is the unit initialized? or un-initialized?

If it is not initialized, you will need to plug in the WWID and the checksum before you get ANY connectivity. You will also need to talk to both controllers, so you will ned 2 hba's or a dual port hba.


Steven
Steven Clementi
HP Master ASE, Storage, Servers, and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5, vSphere 6.x)
RHCE
NPP3 (Nutanix Platform Professional)
Craig G Reynolds
New Member

Re: EVA3000 component use

The unit has remembered its old configuration as the HSVs are displaying its old name when it lived in Wellington.

Based on that is it intialised?

Will the controller be visible without a disk tray? If so I'll see if it talk to the spare controllers I have that don't have any storage connected.

I've only connected one HBA port to one HSV. I'll dig out another cable and see what happens, however the emulex software seems to think there is no link up so I'm thinking I need to find a fabric switch somewhere.

Craig G Reynolds
New Member

Re: EVA3000 component use

I connected the HSV to our DR SAN fabric, and the brocade switch could see the port come up at 2Gb, and display the WWN of the EVA as expected.

I connected the Command View server to the same fabric switch, and verified its connectivity both via the switch diags and the hba diags, but still can't see the HSV to configure it.

I see an option on the HSV diag screen to uninitialise the array. Shoild I do that and start from scratch?

Thanks,
Craig