HPE EVA Storage

EVA4100 and EVA6000 in vmware VSphere esxi 5.0

 
FujiJon
New Member

EVA4100 and EVA6000 in vmware VSphere esxi 5.0

EVA4100 and EVA6000 is not in the compability guide for vmware vsphere esxi 5.0, however it is supported in 4.1

Does anyone know why these two storage arrays are no longer supported in esxi 5.0?
3 REPLIES 3
Sebastian.Koehler
Honored Contributor

Re: EVA4100 and EVA6000 in vmware VSphere esxi 5.0

nnever5000
New Member

Re: EVA4100 and EVA6000 in vmware VSphere esxi 5.0

Any news about this topic by today?

I'm in the same situation and I don't have budget to change the EVA.

 

Jan Soska
Honored Contributor

Re: EVA4100 and EVA6000 in vmware VSphere esxi 5.0

Hello, there is nothing new and probably newer will.

but if this calm you, we run our old EVA6000 with ESXi5.1 and of course there is no problem (and no support I know and am aware of it), but without any modern features like VAAI...

 

Jan