HPE EVA Storage

EVA4100 ("Waiting for user input at console")

 

EVA4100 ("Waiting for user input at console")

Hi all..

I've a problem on EVA4100 Dual COntroller FC.

When powering up the controller, the first controller boot well & ready but second controller stucked on "Waiting for user input at console".

I've already restarted the second contoller but the result still same..
4 REPLIES 4
AWilliams_1
Trusted Contributor

Re: EVA4100 ("Waiting for user input at console")

I've seen something like this before and it is a debug flag that has been set through the serial console. I know there is a way to turn off the debug flag through the fieldservice page under command view, but cant remember the details.
Víctor Cespón
Honored Contributor

Re: EVA4100 ("Waiting for user input at console")

Hi, answered here:

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1032171

But it seems that the commands available on the serial interface cannot be published here. (It's HP internal information).

I can confirm that you just need to type a character to make the controller boot and then set the debug flags to 0 to avoid this happening everytime the controller restarts.

Re: EVA4100 ("Waiting for user input at console")


Hi...

Can you tell me the detail how to turn the debug flag off..?

Thanks
Piyadassi
Torsten.
Acclaimed Contributor

Re: EVA4100 ("Waiting for user input at console")

Since similar posts to the forum are deleted, best would be to contact HP support right now.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!